Plug Ins "crashen" Wavelab 7

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
Doc No
New Member
Posts: 2
Joined: Sat Jan 01, 2011 8:51 pm
Contact:

Plug Ins "crashen" Wavelab 7

Post by Doc No » Thu Feb 03, 2011 10:46 pm

Leider ist das Problem nach dem letztem Update nicht behoben. Vorweg, ich habe bei allen Plug Ins die aktuellste Version installiert, ebenso Betriebssystem Wavelab etc.. Das Problem sind Plug Ins von 3.-Herstellern. Softube, SSL, URS, Brainworx... alle bringen W7 bei mir zum Absturz. Die Hälfte hat immer noch Grafikfehler! Mein Betriebssystem: Mac OSX 10.6.6, 2 x 2,26 Intel Xenon Quad, RME FireFace 800. Alle Treiber sind aktuell. Ich benutze keinerlei Cracks! Was mache ich also falsch? Greetz
Last edited by Doc No on Wed Feb 16, 2011 1:09 pm, edited 1 time in total.

planetgroove
New Member
Posts: 20
Joined: Fri Feb 11, 2011 6:36 pm
Contact:

Re: Plug Ins "crashen" Wavelab 7

Post by planetgroove » Fri Feb 11, 2011 6:40 pm

Hier auch. Allerdings unter Windows 7. Und nicht alle Plugs, sondern nur einige. Z.B. Waves SSL-Kompressor, Steinberg External Gear/ASIO.
Last edited by planetgroove on Wed Feb 16, 2011 4:17 pm, edited 2 times in total.
Planet Groove Productions
digitalmasteringservice.com

Doc No
New Member
Posts: 2
Joined: Sat Jan 01, 2011 8:51 pm
Contact:

Re: Plug Ins "crashen" Wavelab 7

Post by Doc No » Sat Feb 12, 2011 12:10 am

"Steinberg External Gear/ASIO"

Yep, hatte ich vergessen dazu zu schreiben. Vom Support habe ich immer noch keine Antwort. :cry: :?

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 0 guests