WL 6 and 7 burning issues

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
Dogger Pond
Junior Member
Posts: 53
Joined: Mon May 02, 2011 11:45 pm
Contact:

WL 6 and 7 burning issues

Post by Dogger Pond » Fri Jul 19, 2013 5:04 pm

I'm again having trouble burning with WL 6 and 7.
This is a recurring problem that's been a cause of extreme frustration for several years.

WL 6 hangs when I click on the burn button. This can go on for days and eventually it works again.
I have to do a hard reboot everytime. Windows 7 64 will not shut down after a failed attempt. I tried the regedit o to 1 trick but was already on 1.
Very annoying when clients are waiting in studio.

WL 7 will not let me do a CD extra. It ALWAYS finalizes the CD when finished burning. PLS don't tell me to click on (CD+ button) before burning. I tried burning the PDF first but get a error mistake everytime.

I have 2 CD extra masters to deliver today and have been trying for several hours to burn them. No luck so far today. Usually it eventually works. Will switch to different computer for now.

Any ideas?
Thanks!

Win 7 64bit

Dogger Pond
Junior Member
Posts: 53
Joined: Mon May 02, 2011 11:45 pm
Contact:

Re: WL 6 and 7 burning issues

Post by Dogger Pond » Fri Jul 19, 2013 5:48 pm

Tried again with a MacBook Pro.
WL 7 will not burn a CD extra. It finalizes every single time.

I'm either doing something wrong... or there's a bug.

Help

PG
Moderator
Posts: 7054
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 6 and 7 burning issues

Post by PG » Fri Jul 19, 2013 8:15 pm

I am not aware of a problem with WaveLab 7 CD burning.
You say "Usually it eventually works". Did you use the same CD brand?

Maybe this is an installation problem. I advise to download "Driver_Installer_x86_x64.exe"
from this page:
http://www.gearsoftware.com/support/drivers.php
Philippe

Dogger Pond
Junior Member
Posts: 53
Joined: Mon May 02, 2011 11:45 pm
Contact:

Re: WL 6 and 7 burning issues

Post by Dogger Pond » Fri Feb 07, 2014 12:22 am

An update... 6 months after the post.

I haven't burned many master CDs since this post. Two thumbs up for DDP...
Once again, WL 6 freezes, buggers up the machine.
WL 7 won't let me burn a CD-extra. Cds are ALWAYS finalized on both Macbook & PC.
Tried different brands.

I can only guess there's a bug with my main machine, but that doesn't explain why my Macbook won't burn either.
All other burning soft that i have work great.

C'est plutôt frustrant tout cela.

J'essaie les drivers à l'instant

D

Dogger Pond
Junior Member
Posts: 53
Joined: Mon May 02, 2011 11:45 pm
Contact:

Re: WL 6 and 7 burning issues

Post by Dogger Pond » Fri Feb 07, 2014 12:27 am

The gearsoftware drivers don't help.

Dogger Pond
Junior Member
Posts: 53
Joined: Mon May 02, 2011 11:45 pm
Contact:

Re: WL 6 and 7 burning issues

Post by Dogger Pond » Fri Feb 07, 2014 1:26 am

Just tried again on Macbook Pro. I click on CD-extra but WL7 finalizes the CD, same as on my PC.
I cannot add the PDF on the CD.

2 computers, 2 different platforms, same results.

Help. I need to deliver this tomorrow.
After 2 hours of trying to burn with WL6 with no success, my only option now is WL7.

PG
Moderator
Posts: 7054
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 6 and 7 burning issues

Post by PG » Fri Feb 07, 2014 8:18 am

Are you sure your drive supports CD-Extra?
How do you verify WaveLab 7 finalizes the CD, while you select the CD extra option?
Philippe

Dogger Pond
Junior Member
Posts: 53
Joined: Mon May 02, 2011 11:45 pm
Contact:

Re: WL 6 and 7 burning issues

Post by Dogger Pond » Fri Feb 07, 2014 1:46 pm

After burning the CD (with the CD-extra on) I try to add the PDF file and WL7 says that there's no CD available. The CD plays in CD players. iTunes wants to import the newly burned CD...
Yes, the CD-extra does work on occasion in WL6 when I manage to burn without it freezing. Maybe 19 times out of 20 I get a freeze.
Just now, this morning, WL6 is burning my CD on the 1st try. Woohoooo... Tried for hours yesterday without success.
Perhaps it's got something to do with heat. Hot computer and such. But that doesn't explain why WL7 won't do the CD-extra on either platform.

Very odd and frustrating.

MGil
Junior Member
Posts: 52
Joined: Thu Jan 06, 2011 1:03 pm
Contact:

Re: WL 6 and 7 burning issues

Post by MGil » Sun Feb 23, 2014 10:47 pm

Try to change the port (IDE /SATA) your drive is connected to.
Mac OS 10.13 - Cubase 10; Wavelab 9.5

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 0 guests