Mouse pointer not changing to correct function

For users of legacy Steinberg Cubase software
Post Reply
Tajika
New Member
Posts: 42
Joined: Tue Sep 06, 2011 10:12 am
Contact:

Mouse pointer not changing to correct function

Post by Tajika » Mon Jul 02, 2012 1:12 pm

Hello

I have the problem that in Cubase 6.5.0 the mousepointer is not changing to the correct function when hovering over events or when trying to set the left and right locator.

When hovering over the time line, the mousepointer should change to a small finger, in order to set the left or right locater. When hovering over the range between the locators, it should change to a hand, which lets me move the range. However, from time to time both doesn't work in Cubase - the mouse pointer remains an arrow and doesn't change its function.

The same applies to events, when trying to change fades, the lenght of events, dublicating events, ect.

Is this a known problem and is there a workaround/solution for that?

Thanks in advance,
Rob
Nuendo 8.3.20 64bit ¦ MacBookPro late 2011 ¦ 2.5Ghz, 8 GB, Madiface XT, MacOS 10.13.6
Waves 10 ¦ Native Instruments Komplete 11 ¦ PSP Audioware
http://www.dadaad.ch

-steve-
External Moderator
Posts: 9059
Joined: Wed Dec 15, 2010 7:42 pm

Re: Mouse pointer not changing to correct function

Post by -steve- » Mon Jul 02, 2012 3:01 pm

Works here. Note that the space over which you must hover to change the pointer is only a couple pixels large. Are you saying that you are able to perform the functions reserved for the changed pointer while it is still an arrow?
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

ilmolto
Member
Posts: 361
Joined: Thu Dec 16, 2010 4:05 am
Contact:

Re: Mouse pointer not changing to correct function

Post by ilmolto » Mon Jul 02, 2012 3:28 pm

Tajika,

I think I can relate to your problem. I'm on 6.0.7 and sometimes feel that the cursor doesn't change properly over the timeline when trying to move the left and right locators. It only happens sometimes though. Also, when creating empty MIDI parts with the pencil tool on MIDI tracks, sometimes there's like a graphical glitch on the MIDI part while it's being drawn. Weird. Anyone else know what I'm talking about?

Tajika
New Member
Posts: 42
Joined: Tue Sep 06, 2011 10:12 am
Contact:

Re: Mouse pointer not changing to correct function

Post by Tajika » Tue Jul 03, 2012 12:48 pm

Yeah, it only happens sometimes. It's not only the mouse pointer not changing, but also the function, thus I'm not able to re-set the locator, etc. I posted a video showing the problem:

https://www.wuala.com/lowtone/Cloud/Pub ... ggUTCvq3YO

Has anybody else the same issues? I'm surprised that there aren't more people with that problem.

Thanks for your feedback.
Rob
Nuendo 8.3.20 64bit ¦ MacBookPro late 2011 ¦ 2.5Ghz, 8 GB, Madiface XT, MacOS 10.13.6
Waves 10 ¦ Native Instruments Komplete 11 ¦ PSP Audioware
http://www.dadaad.ch

-steve-
External Moderator
Posts: 9059
Joined: Wed Dec 15, 2010 7:42 pm

Re: Mouse pointer not changing to correct function

Post by -steve- » Tue Jul 03, 2012 4:23 pm

I see what you're talking about, but haven't experienced it.

It looks like the kind of thing for which the "fix" would be moving the prefs folder.

To see if that's so, quit Cubase and move this folder to the desktop and restart Cubase. Cubase will create a default prefs folder and files. If the problem is gone it was a corrupted prefs file. You can put it back later (deleting the folder and files Cubase created) You can also salvage your key commands, etc from the moved folder.

~/Library/Preferences/Cubase 6/

(the "~" means your user directory)

so it equals /Users/<username>/Library/Preferences/Cubase 6/
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

snook
New Member
Posts: 46
Joined: Fri Oct 12, 2012 6:33 pm
Contact:

Re: Mouse pointer not changing to correct function

Post by snook » Fri Jul 19, 2013 9:41 pm

Does the above fix work? I'm having the same issue... the mouse pointer is not changing to the tool shown.. instead it still shows the arrow even though the tool has changed.. It's hard to see what you're doing.. my PC version was fine but this is on mac OSX
Current setup - Cubase 10.0.5, Sierra macOS 10.12.6, Macbook pro retina Early 2013
Logitech MX2 Anywhere mouse. RME Fireface UC.

snook
New Member
Posts: 46
Joined: Fri Oct 12, 2012 6:33 pm
Contact:

Re: Mouse pointer not changing to correct function

Post by snook » Fri Jul 19, 2013 10:12 pm

to elaborate further..

when you change tool the arrow changes to the selected tool but when you move the mouse it changes back to the arrow even though a different tool is selected..
Current setup - Cubase 10.0.5, Sierra macOS 10.12.6, Macbook pro retina Early 2013
Logitech MX2 Anywhere mouse. RME Fireface UC.

snook
New Member
Posts: 46
Joined: Fri Oct 12, 2012 6:33 pm
Contact:

Re: Mouse pointer not changing to correct function

Post by snook » Fri Jul 19, 2013 10:20 pm

also I've just noticed something else..

I'm running this on a macbook pro retina with an extra monitor attached..
when using the macbook screen I do not get this issue, it is only on the external monitor it happens.. which isn't much good as this is the larger monitor which I use mostly.. I'm wondering if there is a setting that needs to be tweaked to get it working correctly on both
Current setup - Cubase 10.0.5, Sierra macOS 10.12.6, Macbook pro retina Early 2013
Logitech MX2 Anywhere mouse. RME Fireface UC.

snook
New Member
Posts: 46
Joined: Fri Oct 12, 2012 6:33 pm
Contact:

Re: Mouse pointer not changing to correct function

Post by snook » Fri Jul 19, 2013 10:40 pm

I've started a new thread as I think my problem is different

https://www.steinberg.net/forum/viewtop ... 19&t=45033
Last edited by snook on Sat Jul 20, 2013 2:57 pm, edited 1 time in total.
Current setup - Cubase 10.0.5, Sierra macOS 10.12.6, Macbook pro retina Early 2013
Logitech MX2 Anywhere mouse. RME Fireface UC.

mpayne0
Member
Posts: 655
Joined: Fri Dec 17, 2010 10:07 pm
Location: Brooklyn
Contact:

Re: Mouse pointer not changing to correct function

Post by mpayne0 » Sat Jul 20, 2013 2:57 pm

I get this weird behavior often in the editors. Feels like Cubase loses its memory after awhile. Usually if if I'm early in the project, I can close and reopen the editor to restore proper behavior, if I've been working for awhile, I would need to restart Cubase.

Another thing that happens recently is that if I drag one midi drum part, it will show a copy of that midi part being dragged on another lane, and it will also make a sound. IE. I am dragging a kick, but it duplicates a snare being dragged around.

edi: well look at this, do we all have Macs?

snook
New Member
Posts: 46
Joined: Fri Oct 12, 2012 6:33 pm
Contact:

Re: Mouse pointer not changing to correct function

Post by snook » Sat Jul 20, 2013 3:08 pm

I also using a mac..

Just found if I close all of the other windows open on that screen and just leave the arrangement then it fixes the problem.
Current setup - Cubase 10.0.5, Sierra macOS 10.12.6, Macbook pro retina Early 2013
Logitech MX2 Anywhere mouse. RME Fireface UC.

snook
New Member
Posts: 46
Joined: Fri Oct 12, 2012 6:33 pm
Contact:

Re: Mouse pointer not changing to correct function

Post by snook » Sun May 10, 2015 4:44 pm

Recently had this problem again using Cubase 8... I found it was because I had Photoshop running in the background... After closing photoshop the problem went away..

Hope this helps someone else
Current setup - Cubase 10.0.5, Sierra macOS 10.12.6, Macbook pro retina Early 2013
Logitech MX2 Anywhere mouse. RME Fireface UC.

Weed_Pancakes
New Member
Posts: 1
Joined: Sun Mar 12, 2017 5:00 am
Contact:

Re: Mouse pointer not changing to correct function

Post by Weed_Pancakes » Sun Mar 12, 2017 5:04 am

I had a different but similar problem involving my mouse cursor in Cubase 4. The cursor would essentially get stuck in the "down-clicked" position so events would get stuck to the cursor which made working impossible. I deleted the preferences folder and it fixed my problem perfectly. I just thought I'd add this here in case someone is searching for this particular issue.

thekrasi
New Member
Posts: 10
Joined: Sat Nov 30, 2013 10:46 am
Contact:

Re: Mouse pointer not changing to correct function

Post by thekrasi » Fri Feb 01, 2019 11:05 pm

Hi, I'm experiencing the same strange behaviour since I'm on Mac. My Win workstation is fine but both my MacBook Pro and my iMac behave strange in terms of this mouse pointer graphic mismatch. It happens now and then and seams more often on heavier projects. Sometimes also the angle bottom handles of the audio parts are missing and I can resize or modify the audio part.

Any ideas are welcomed.

Thanks.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 9 guests