Auto-scroll enabled But Still Cursor isn't Followin Project?

For users of legacy Steinberg Cubase software
Post Reply
User avatar
FunkyOne335
New Member
Posts: 12
Joined: Thu Sep 04, 2014 5:43 pm
Contact:

Auto-scroll enabled But Still Cursor isn't Followin Project?

Post by FunkyOne335 »

I am new to Cubase 7.5 having come from Pro-tools and Sonar X3, so don't be brutal if the answer is simple. The subject title says it all. Yes i have read the manual, yes i have searched this forum, I have looked in Preferences, Transport etc in Cubase for the answer, and all i can find is the suggestion of doing what i already have- "F" to enable auto-scroll, but still the goddamn cursor is suddenly not following the project when it initially was when i started working on my current song.

Super frustrated now! Please tell me it is something simple i have over looked!

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Auto-scroll enabled But Still Cursor isn't Followin Proj

Post by -steve- »

you have activated the “Suspend Auto-Scroll when Editing” button.

It's on Page 54, Suspending auto-scroll.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

User avatar
FunkyOne335
New Member
Posts: 12
Joined: Thu Sep 04, 2014 5:43 pm
Contact:

Re: Auto-scroll enabled But Still Cursor isn't Followin Proj

Post by FunkyOne335 »

OK, so i hope i help anyone else who comes accross this problem as i've just solved it after hours of head scratching and expletives. I noticed on a tutorial vid on Youtube i was watching that the guys project window looked slightly different from mine- i noticed that i could not see the sliders for waveform and track zoom for example on the right side of the window, and foot of the page. Hmm.

The sizing layout of my project window had somehow been changed and elongated out past the realms of normality!

By simply dragging the page and resizing, i no longer loose sight of the pesky cursor plus i have my zoom sliders back! Thank the good lord above. How on earth i managed to resize it in the first place will remain a mystery.. :roll:
Last edited by FunkyOne335 on Mon Sep 08, 2014 2:54 pm, edited 1 time in total.

User avatar
FunkyOne335
New Member
Posts: 12
Joined: Thu Sep 04, 2014 5:43 pm
Contact:

Re: Auto-scroll enabled But Still Cursor isn't Followin Proj

Post by FunkyOne335 »

SteveInChicago wrote:you have activated the “Suspend Auto-Scroll when Editing” button.

It's on Page 54, Suspending auto-scroll.
Nope it wasn't that, forgot to mention in the first post, i read about this feature in the manual and was aware of it, so made sure it was not enabled.

Thanks anyway for the reply, i've finally worked it out myself.

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Auto-scroll enabled But Still Cursor isn't Followin Proj

Post by -steve- »

Glad you figured out what was going on.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

User avatar
FunkyOne335
New Member
Posts: 12
Joined: Thu Sep 04, 2014 5:43 pm
Contact:

Re: Auto-scroll enabled But Still Cursor isn't Followin Proj

Post by FunkyOne335 »

SteveInChicago wrote:Glad you figured out what was going on.
Me too! Phew. Thanks Steve. :D

gurnblanston
New Member
Posts: 1
Joined: Sat Oct 27, 2018 7:19 am
Contact:

Re: Auto-scroll enabled But Still Cursor isn't Followin Proj

Post by gurnblanston »

FunkyOne335 wrote:
Mon Sep 08, 2014 2:50 pm
OK, so i hope i help anyone else who comes accross this problem as i've just solved it after hours of head scratching and expletives. I noticed on a tutorial vid on Youtube i was watching that the guys project window looked slightly different from mine- i noticed that i could not see the sliders for waveform and track zoom for example on the right side of the window, and foot of the page. Hmm.

The sizing layout of my project window had somehow been changed and elongated out past the realms of normality!

By simply dragging the page and resizing, i no longer loose sight of the pesky cursor plus i have my zoom sliders back! Thank the good lord above. How on earth i managed to resize it in the first place will remain a mystery.. :roll:
I had the same problem. The cause was that when my MBP is docked to my big monitor in the studio, I size everything accordingly. Then when working on the same project on the laptop monitor, the project window is still sized to the big monitor; thus the main track screen goes way out to the right of my visual area. Move the whole program window to the left and and resize it to fit my MBP monitor and all is well.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 5 guests