crashing and crashing again

Post general topics related to Nuendo 6 here.
Post Reply
sylvainmoreau
Member
Posts: 418
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

crashing and crashing again

Post by sylvainmoreau » Tue Nov 04, 2014 5:14 pm

Hi,

i never crashed so much on loading sessions.
i can't figure out why and i need to find something because i'm wasting alot of time trying to reload reload sessions.

what happen is :
i open nuendo
i load a session i was working on las day
loading goes until session is ready.
i see a information window saying some waves are missing (this is normal)
and a second after i get "Nuendo stoped working"
and back to desktop.

i'm using alot of plugins and vsti i can't figure out if one is the problem.
also i know that the steinbger HUB was a problem so i removed it from my preference.
but each time i load nuendo these preferences are not loaded by default. i have to manualy select them.

like 5min ago a session crashed on load.
i reloaded nuendo + selected the right preferences and the session loaded fine
but i'm not sure this is 100% of time. i think sometime even if the preferences are ok it crashes...

anyone experience that ?
nuendo 10.2.0 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

sonictimbo
Junior Member
Posts: 134
Joined: Tue Apr 12, 2011 3:38 pm
Contact:

Re: crashing and crashing again

Post by sonictimbo » Tue Nov 04, 2014 9:50 pm

I had a major problem with the Abbey Road Limiter when 6.5 came out, crash and crash again.

Took it out of my plugins folder and it was a lot more stable. Still not as good as N6 in 32 bit mode yet though!

If you get it to load once - Backup Project, deleting missing and unused files maybe?

Cheers!
Nuendo 7.0.35, Two 2.93GHz 6-Core Intel Xeon Westmere processors, 48Gig RAM, UAD Quad, OSX 10.10.5 Focusrite Rednet 2 (X2) and 3

sylvainmoreau
Member
Posts: 418
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

Re: crashing and crashing again

Post by sylvainmoreau » Sat Nov 08, 2014 9:33 pm

i don't get it this is like crazy impossible to work.
i was crashing so much i created a new session and added instruments from scratch rather the using template.
but still then i get crash on loading session !
i don't understand why you can work with a session for days, store it then reload it and it keep crashing on and on..
am i the only one having this ?
how can i tell in the 20vst that i have the one that is really a problem ?
is it a vst or nuendo that has a bug because of the preferences etc..

if i remove a vst and it works .. is it because of that vst or the CPU charge that is lowered ?
for years that i have this i can't figure out if it's kontakt or vienna (that i both use a lot)
nuendo 10.2.0 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

Breeze
Member
Posts: 222
Joined: Mon Jan 10, 2011 7:48 pm
Contact:

Re: crashing and crashing again

Post by Breeze » Sun Nov 09, 2014 3:16 pm

I know what you're going through too well... In my experience, 99% of the time project instability in Nuendo has been a result of plugins. Do you use ANY plugins that are made with SynthEdit? I've found these insidious: they often work fine while a project is small but start causing problems as the projects get bigger at which point it becomes difficult to troubleshoot. I've had to rebuild more than one project because of them. Ever since I decided to categorically avoid using them, my Nuendo has become remarkably stable.

Devs that use SynthEdit aren't always forthcoming with that informtation, so it's not always easy to tell. For now, one giveaway is that the plugin is only available for 32-bit Windows. I say for now because they're working towards 64-bit compatability. If a plugin is available from the get go for 32 & 64-bit Windows AND for OS X 64 AU & VST, it's extremely unlikely to be SynthEdit so you're usually safe.

For the same reason, I also avoid using plugins in production made with Synthmaker/FlowStone, and plugins that are more experimental in nature or that come from new or unvetted devs. Of course some of these are interesting and sometimes offer something unique, but I'll use them in isolation and prefer to export/process/import, or render the process and remove the plugin ASAP, or create a side project to use them in, rather than risk the stability of the main project. In fact, I use a special VST folder for these plugins to keep track of them.

But IMO, and I've mentioned this before, the other problem is that there no actual VST testing utility provided by Steinberg to the consumer to test individual plugins for stability; something like Apple Logic's AU validation utility. This process only happens in Nuendo's plugin scan and clearly some plugins that make it through that aren't necessarily stable in all situations and the scan itself doesn't actually subject the plugin to thorough testing; then again if it did, it would take the better part of a day or more to deeply test hundreds of plugins. A program that would exhaustively test a plugin would be very welcome; however, the other problem is that sometimes plugins can step on each other's toes, like the SynthEdit plugins do, so testing in isolation isn't the answer either.

If you can load a crashing project, you can try taking out plugins and saving intermediate versions to try to pin down the problem processing. I've managed to recover and finish a crashing project this way, despite the "gloom and doom" warnings from Nuendo. If you can't load a project at all, try starting a new project and then load the problem project as an inactive 2nd project and again take out plugins, but I'm not sure if it will let you do that. Worse case, you start over completely which in my experience often ends up with the project being better than the original. ;)

Hope some of this helps....

neilwilkes
Senior Member
Posts: 1078
Joined: Thu Dec 16, 2010 11:55 am
Contact:

Re: crashing and crashing again

Post by neilwilkes » Sun Nov 09, 2014 3:47 pm

@sylvainmoreau

Firstly, have you seen this http://www.steinberg.net/en/newsandeven ... -2942.html

|Secondly, when you went from Nuendo 6 to Nuendo 6.5, did you start with fresh preferences or did you let Nuendo import them from version 6?
If the latter,, can you please try trashing them and rebuilding from, scratch as this will often clear issues that are DAW based, so if the problem still persists after this then you know it is the plugin (BTW, what is the one causing the problem?). To kill prefs & start over do this:
1 - https://www.steinberg.net/nc/en/support ... ences.html
This will bypass your prefs and if the template loads, then we go to stage 2:
2 - https://www.steinberg.net/nc/en/support ... encer.html

Before you do this, MOVE the prefs from all earlier versions into a new folder called BACKUP_PREFS that you should create in the "Steinberg" folder the prefs are all located in at C:/Users/<USERNAME>/AppData/Roaming/Steinberg and should be copied back once you have launched Nuendo 6.5 for the first time.
You'll need to reset everythinhg but you will be starting with guaranteed clean, fresh preferences.
www.opusproductions.com
Intel E5-2687W 8-core Xeon, 32Gb RAM, Windows 7 Pro x64, RME RayDAT, UAD-2 Octo x2 & Quad x2 (fully loaded), Adam A7 x5, WK ID Console
Nuendo 1-6, Cubase 6-7, WaveLab 5-7, DTS/DD encoders, Surround Edition etc, Waves Mercury
Blu-Ray authoring, DVD authoring & high resolution audio specialists.

Detailed Specs on request

sylvainmoreau
Member
Posts: 418
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

Re: crashing and crashing again

Post by sylvainmoreau » Sun Nov 09, 2014 9:35 pm

Hi,

thx you to for these good explanations !
i first thought it was kontakt or vienna VST. But i really couldn't get the same crash at all time. So for years it became blurry what was the reason. i did like Breeze say : adding vst one by one and see if something crahs and then i thought that was the one .. but naaa the day after it was another vst and i really couldn't draw a line between one vst and the crash.

But for last month it's really crashing so much i tried what neilwilkes said. I removed the "Nuendo 6.5_64" folder so startup creates a new one. And it worked instantly !
when i do this the session that crashed a minute ago is successfully loaded.
i've been working with no crash for 5h and that's already a miracle.

BUT.. after 5h i got the crash again.
of course during these 5h i added my prefs so maybe there's one specific pref that make this crash.
but does the mixer display like "always on top" and such are stored as preferences and could also cause the crash ? or is it only what we store in the preference window ?
(i'll have to check the windows update you spoke about becuase i have an error code 80073712 trying to update window)

i'm going to try to work with no pref at all and see if this work.

i'll let you know
thx again !
nuendo 10.2.0 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

User avatar
fenderchris
Senior Member
Posts: 1356
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: crashing and crashing again

Post by fenderchris » Mon Nov 10, 2014 1:44 am

Are you running Nuendo 64-bit or 32-bit?

If 64-bit, make sure that all 32-bit plugins are being 'bridged' properly - do not rely on Steinberg's VST Bridge, use jBridge.
Chris

The Archers - give it a rest already!

Windows-10 Pro 64-bit v.1903.

PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.

Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).

Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.

Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

sylvainmoreau
Member
Posts: 418
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

Re: crashing and crashing again

Post by sylvainmoreau » Sun Nov 16, 2014 9:19 pm

Hi,

i'm on 64. yeah i make sure i have no 32 plugins. i have jBridge but really i avoid any 32.
anyway i'm still haveing some crash at one point. i managed to clean it with new pref.. but i have to do this every week i guess .. maybe there's a specific pref that cause the problem

but tonight i have new problem. a session crash instantly after loading (like previously)
so i remove the nuendo folder and recreate it. But even then from scratch the session doesn't load.

so i opened it with cubase 7.5.3 and it's ok ... don't ask but i'll work with cubase unitl nuendo is fixed.
nuendo 10.2.0 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

sylvainmoreau
Member
Posts: 418
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

Re: crashing and crashing again

Post by sylvainmoreau » Fri Nov 21, 2014 10:18 am

ok so here is what i realised.

i crash the same on cubase and nuendo after a while.
if i remove the %appdata%/Steinberg folders then it works fine again for a while...
maybe it's because i save a pref that is a problem but it's the same on cubase and nuendo.

i also think it happen after a crash on exit. i get an error message (a serious problem has occured...) and then when i try to reload the session after reboot it's impossible. i crash all time just after loading is done.
the only thing to do is delete the %appdata%/Steinberg again.
nuendo 10.2.0 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests