Generic remote: Transport commands send unnecessary messages

Post general topics related to Nuendo 6 here.
Post Reply
Niekbeem
Member
Posts: 553
Joined: Tue Aug 16, 2011 9:19 am
Location: Amsterdam
Contact:

Generic remote: Transport commands send unnecessary messages

Post by Niekbeem » Thu Dec 18, 2014 8:54 am

I often make field recordings with my 10-track Roland R88, but now I'd like to use my R88 as a USB-interface for my mobile Nuendo-rig, with a MacbookPro.
Now, I want my R88 to record simultaneously with my Nuendo, as a backup.
Therefore, I can manually press "Record" on both my Nuendo and my R88, but I can also send midi-messages from Nuendo to the R88. The transportsection of my R88 responds to note on/off-messages.

My issue:
When I set up a "Generic Remote" in Nuendo which sends the respective note-on-messages to my R88, Nuendo mysteriously also sends a note-off-message for the "previously-given-command".
For instance: when I press Start on my Nuendo-transportsection, I programmed the Generic Remote to send note-on-message 94. And when I press Stop on my Nuendo-transportsection, I programmed the Generic remote to send note-on-message 93.
But when I actually press Start in Nuendo, Nuendo sends note 94 with a velocity of 127, and when I press Stop after that, Nuendo sends note 93 with a velocity of 127 and note 94 with a velocity of 0........ I didn't ask for that? Is there a way to remove those "shadow-messages" ? I've tried changing the flags to Pushbutton and Toggle, but that doesn't seem to help?

Any suggestions welcome!
Thanks!
Niek/ Amsterdam.
Nuendo 10 / Pro Tools Ultimate / Logic X / MixBus32C 5 / WaveLab 9.5
MacPro 5.1: 12Core 3.46GHz Intel Xeon/ 48GB RAM/ Mac OSX 10.13
MacBook Pro: 2.9 GHz Intel Core i9/ 32 GB RAM/ Mac OSX 10.14
MetricHalo ULN8 + 2882 / RME HDSPe MadiFace
Euphonix MC Pro

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 0 guests