Plugin Darstellungsprobleme

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
otoni
New Member
Posts: 2
Joined: Sat Feb 28, 2015 12:48 pm
Contact:

Plugin Darstellungsprobleme

Post by otoni » Sat Feb 28, 2015 1:12 pm

Hallo,

bei mir läuft gerade WL 8.5 for Mac als Trial, unter OSX 10.8.5 und angeschlossendem UA Apollo Twin. Alles soweit gut bis auf einen nervtötenden Bug, der die Darstellung von PlugIns und deren Auswahl betrifft.

Beim Laden von UAD PlugIns über den Masterbereich öffnet sich ein Fenster in dem das PlugIn nicht korrekt eingepasst ist. Also, das eigentliche PlugIn scheint ein Stück nach unten gerutscht. Schliesse ich das Fenster und öffne erneut, wird zu dem eigentlichem Versatz ein neuer hinzuaddiert. Wiederhole ich das Spiel ca. 5 - 6 Mal, verschwindet das PlugIn aus dem sichtbaren Bereich, der Rahmen bleibt aber an Ort und Stelle.

Starte ich das Programm erneut erscheint das PlugIn OHNE Rahmen und liegt über allen Anwendungen und lässt sich nur durch abwählen im Masterbereich entfernen (falls es nicht gerade genau über diesem liegt) und wird dadurch natürlich auch resetet.

Mittlerweile lassen sich einige PlugIns (auch die Steinberg PlugIns) nur noch mit viel Gefummel starten, da die Untermenues sich ebenfalls merkwürdig verhalten und es ein Geduldsspiel ist mit der Maus zu den selbigen zu gelangen.

Ich habe WL komplett neu installiert aber Bug bleibt in seinem fortgeschrittenem Zustand bestehen. WL ist daher im Moment für mich absolut unbrauchbar. Gibt es dafür schnelle Abhilfe?

Gruß otoni

User avatar
Felipe Garcia
Moderator
Posts: 232
Joined: Wed Oct 02, 2013 9:31 am
Location: Hamburg, Germany
Contact:

Re: Plugin Darstellungsprobleme

Post by Felipe Garcia » Wed Mar 11, 2015 12:50 pm

Die von UAD benutzte Technik für die Implementierung von Plug-ins in 32-Bit (alias Carbon) wird nur teilweise unterstützt, da diese etwas veraltet ist. Ich würde die Verwendung von Wavelab 8.5 in 64-Bit empfehlen:
https://www.steinberg.net/nc/de/support ... ogram.html

Stellen Sie bitte sicher, dass die Plug-ins auf dem neuesten Stand sind. Falls der Wavelab-Trial nicht aktuell ist, können Sie ebenfalls das Wartungsupdate 8.5.20 anwenden: http://www.steinberg.net/index.php?id=downloads_wl85
Joaquin Felipe Garcia, Senior Support Representative
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

otoni
New Member
Posts: 2
Joined: Sat Feb 28, 2015 12:48 pm
Contact:

Re: Plugin Darstellungsprobleme

Post by otoni » Wed Mar 11, 2015 4:55 pm

Bei 64 bit war ich von Anfang an. Mit dem Wartungsupdate hat es nun allerdings geklappt.

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest