endlos Rendering beim Export ???

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
User avatar
slashgad
Junior Member
Posts: 50
Joined: Mon Sep 08, 2014 9:16 am
Contact:

endlos Rendering beim Export ???

Post by slashgad » Thu May 28, 2015 9:00 am

Hallo!

ich habe ein Problem beim Exportieren meiner Audiodatei in WAVELAB ELEMENTS 8 (version 8.04).
Wenn ich mein Audiofile gemastert habe - d.h. mit Effekten versehen u.s.w. und will dann das Ganze rendern, dann hört das Programm nicht auf zu rendern. Ich muss das Programm dann abwürgen (mit dem Task-Manager). Die erzeugte Datei hat dann ein Haufen Stille an die Datei angehängt, bis zum Abbruch.

Wie kann ich das ändern? Hat das irgendjemand vielleicht auch schon gehabt?
Cubase Pro 10, Dorico 3, SIBELIUS 7.5, WAVELAB Elements 8, Guitar Pro 7.5
K11 U, Maschine MkII, GA5, WAVES-Plugins, IK MM SampleTank3,
TR-5, FabFilter, SoundToys, EZ Drummer 2, SD 2.0 ...

PC Intel® Core™ i7-3770, 16GB DDR3 RAM, Win10 64bit

GAD-music Sounds
https://www.youtube.com/channel/UC_-iIb ... 1APQkuoabQ
Soundcloud
https://soundcloud.com/gad-music-2015

User avatar
Georg Kiria
Moderator
Posts: 23
Joined: Thu Feb 28, 2013 5:31 pm
Contact:

Re: endlos Rendering beim Export ???

Post by Georg Kiria » Tue Jun 23, 2015 4:22 pm

Falls das Problem noch nicht gelöst ist, schlage ich folgende Schritte vor:

1. Überprüfen, ob der ASIO-Treiber und evtl. verwendete Dritthersteller-Plug-ins aktuell sind.
2. Die Voreinstellungen von WaveLab wie hier beschrieben zurücksetzen:
https://www.steinberg.net/de/support/kn ... on-windows

Sollte das Problem weiterhin bestehen, bitte untersuchen, ob die Abstürze beim Export evtl. plug-in- oder ASIO-Treiber-spezifisch sind, also testweise mal ohne Effekte bzw. mit einer anderen Effekt-Zusammenstellung exportieren und/oder dabei ein anderes Audio-Gerät auswählen.
Georg Kiria, Support Content Editor
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

User avatar
slashgad
Junior Member
Posts: 50
Joined: Mon Sep 08, 2014 9:16 am
Contact:

Re: endlos Rendering beim Export ???

Post by slashgad » Wed Jun 24, 2015 7:54 am

Hallo Georg Bruns !

Das hat geholfen, mit dem Zurücksetzen!!!

Vielen Dank!!! :)
Cubase Pro 10, Dorico 3, SIBELIUS 7.5, WAVELAB Elements 8, Guitar Pro 7.5
K11 U, Maschine MkII, GA5, WAVES-Plugins, IK MM SampleTank3,
TR-5, FabFilter, SoundToys, EZ Drummer 2, SD 2.0 ...

PC Intel® Core™ i7-3770, 16GB DDR3 RAM, Win10 64bit

GAD-music Sounds
https://www.youtube.com/channel/UC_-iIb ... 1APQkuoabQ
Soundcloud
https://soundcloud.com/gad-music-2015

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 3 guests