Plugin windows don't come forward with 1 click

Use this forum for an overview of collected issues and to report new ones.
Post Reply
beerbong
Member
Posts: 796
Joined: Thu Apr 07, 2011 6:06 pm
Contact:

Plugin windows don't come forward with 1 click

Post by beerbong » Wed May 18, 2016 1:00 am

Problem - When clicking on a plugin in the mixer (for example) to edit, often takes two clicks to bring the window forward so it's visible.

Why - I think this was a issue was fixed on a previous version, but is back again.

should be able to recreate the issue on any project.
for example
bring plugin editor forward of insert effect (for example)
bring mixer editor window forward to completely cover the plugin editor
now in the mixer press the "e" of the insert
requires two clicks

details latest build - Win 10 - 8.5
BB - Intel Quad/RME/Nvidia Video, RME Raydat, Win10 Home
Cubase 8.5 64 bit / Cubase 9.5 / Wavelab Elements / Halion 6 / Padshop Pro

User avatar
subatomix1
New Member
Posts: 31
Joined: Sat Nov 29, 2014 4:27 am
Location: Los Angeles, CA
Contact:

Re: Plugin windows don't come forward with 1 click

Post by subatomix1 » Tue May 24, 2016 8:42 am

Noticing that as well, and on send and insert bypass/activate buttons. Lots of extra clicks all around.

outloaf
Junior Member
Posts: 101
Joined: Thu Sep 12, 2013 8:46 pm
Contact:

Re: Plugin windows don't come forward with 1 click

Post by outloaf » Sat Jun 25, 2016 12:26 am

Confirmed here.
Windows 10, i7 6700k, RME UCX, Cubase 8.5 and 10 pro, Lavry Converters, Audient ASP008, A-Designs MP2A, Mesa Mark V, 5150, Boogie and Bogner cabs

User avatar
peakae
Grand Senior Member
Posts: 3053
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Plugin windows don't come forward with 1 click

Post by peakae » Wed Jun 29, 2016 12:48 am

If the mixer covers the plugin a click on "e" would close the plugin window, a second click would open it in front of the mixer. That is how it is supposed to work. You could set plugins to be AOT, then they would not disappear behind the mixer window.
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

beerbong
Member
Posts: 796
Joined: Thu Apr 07, 2011 6:06 pm
Contact:

Re: Plugin windows don't come forward with 1 click

Post by beerbong » Sat Sep 03, 2016 6:19 pm

It's not how it's supposed to work. A plugin should always come to view on first click of the 'e'. It's just proper window management.
BB - Intel Quad/RME/Nvidia Video, RME Raydat, Win10 Home
Cubase 8.5 64 bit / Cubase 9.5 / Wavelab Elements / Halion 6 / Padshop Pro

User avatar
peakae
Grand Senior Member
Posts: 3053
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Plugin windows don't come forward with 1 click

Post by peakae » Sun Sep 04, 2016 2:54 pm

Well we can agree that the window management could use some work. It is still vey new, and I am sure we are going to see further development in that area.
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

eightyeightkeys
Junior Member
Posts: 72
Joined: Thu Dec 23, 2010 7:01 pm
Contact:

Re: Plugin windows don't come forward with 1 click

Post by eightyeightkeys » Tue Jan 31, 2017 1:01 am

I'm going to post a new thread on the Cubase 9 forum, but, I did a Search and this thread came up.

Dang, it's driving me nuts. Started with Cubase 8...continuing with Cubase 9. That is, Inserts/Sends requiring multiple clicks to toggle ON/OFF plus the "sweetspot" in the send level rectangle to activate it. Way, way too finicky.
eightyeightkeys
Asus G752 VW-DH71, i76700HQ, 32GB DDR4 RAM, 2 SSD's, Windows 10 Home

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests