Cubase 9 won't launch - Solved

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
User avatar
glvaughan
New Member
Posts: 25
Joined: Sun Sep 18, 2011 12:54 am
Location: Scottsdale, Arizona
Contact:

Cubase 9 won't launch - Solved

Post by glvaughan » Thu Dec 08, 2016 12:47 am

I've downloaded Cubase 9 and the update Cubase 9.0.1.113, but the software will not launch. It quits every time as soon as it starts initializing. I've booted my Mac Pro running El Capitan under safe boot, but still Cubase won't launch. I can still run Cubase 8.5, but I can't get Cubase 9 to even start. It quits two seconds after attempted launch. Has anyone else had this problem, and does anyone have suggestions?

Thanks
Last edited by glvaughan on Fri Dec 09, 2016 11:19 pm, edited 1 time in total.
Mac Pro 3.2 GHz Quad Core, 16 GB RAM, High Sierra OSX, Cubase Pro 10

Martin.Jirsak
Forum Elder
Posts: 17278
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9 won't launch

Post by Martin.Jirsak » Thu Dec 08, 2016 10:41 am

Hi,

Could you run First Aid from the Disk Utilities, please? Does it help?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
glvaughan
New Member
Posts: 25
Joined: Sun Sep 18, 2011 12:54 am
Location: Scottsdale, Arizona
Contact:

Re: Cubase 9 won't launch

Post by glvaughan » Thu Dec 08, 2016 6:08 pm

Martin, yes, I've run the Disk Utilities first aid and I also use Clean My Mac, which has repaired permissions and performed a host of other maintenance functions. Cubase 9 will not launch beyond two seconds before "quitting unexpectedly".
Mac Pro 3.2 GHz Quad Core, 16 GB RAM, High Sierra OSX, Cubase Pro 10

hagfan
New Member
Posts: 9
Joined: Wed Feb 12, 2014 1:09 am
Contact:

Re: Cubase 9 won't launch

Post by hagfan » Thu Dec 08, 2016 6:29 pm

Yes same problem also it keeps asking if i want to register and i already done that.
than it crashes. it runs untill "content"and then it dies.

nicholasG
Member
Posts: 278
Joined: Sat Oct 15, 2011 8:01 pm
Contact:

Re: Cubase 9 won't launch

Post by nicholasG » Thu Dec 08, 2016 6:34 pm

I'm getting "eLicenser Control - Error" and then I crash. I deleted 9 and reinstalled it. eLicense and mySteinberg show Cubase 9 registered. I have the latest eLicenser.
MacBook Pro Quad-core Core i7,16GB RAM, 1TB SSD
G-Technology 4TB G-DRIVE with Thunderbolt External Hard Drive
Cubase 9, Logic Pro X
Sibelius 8.5, Finale 25,Dorico 1.30
Garritan GPO 4
NI Komplete Ultimate 10,Korg M1
UR 44, Key station 88

User avatar
glvaughan
New Member
Posts: 25
Joined: Sun Sep 18, 2011 12:54 am
Location: Scottsdale, Arizona
Contact:

Re: Cubase 9 won't launch

Post by glvaughan » Thu Dec 08, 2016 7:30 pm

I've deleted and reinstalled Cubase 9, run disk utilities, confirmed the e-license registration, and safe-booted my computer, yet I still can't launch the software. Unlike those above, I don't get any kind of error message. Cubase 9 just quits about 2 seconds into launch. Help.
Mac Pro 3.2 GHz Quad Core, 16 GB RAM, High Sierra OSX, Cubase Pro 10

Martin.Jirsak
Forum Elder
Posts: 17278
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9 won't launch

Post by Martin.Jirsak » Thu Dec 08, 2016 7:38 pm

Hi,

Could you try to trash Cubase Preferences, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

nicholasG
Member
Posts: 278
Joined: Sat Oct 15, 2011 8:01 pm
Contact:

Re: Cubase 9 won't launch

Post by nicholasG » Thu Dec 08, 2016 7:55 pm

Where do you find Cubase Preferences for v9?
MacBook Pro Quad-core Core i7,16GB RAM, 1TB SSD
G-Technology 4TB G-DRIVE with Thunderbolt External Hard Drive
Cubase 9, Logic Pro X
Sibelius 8.5, Finale 25,Dorico 1.30
Garritan GPO 4
NI Komplete Ultimate 10,Korg M1
UR 44, Key station 88

Martin.Jirsak
Forum Elder
Posts: 17278
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9 won't launch

Post by Martin.Jirsak » Thu Dec 08, 2016 8:03 pm

Start with the Safe Start Mode, please.

Then try Reset Preferences
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

nicholasG
Member
Posts: 278
Joined: Sat Oct 15, 2011 8:01 pm
Contact:

Re: Cubase 9 won't launch

Post by nicholasG » Thu Dec 08, 2016 8:07 pm

Tried safe mode. Got small pop up of past files, then crashed.
MacBook Pro Quad-core Core i7,16GB RAM, 1TB SSD
G-Technology 4TB G-DRIVE with Thunderbolt External Hard Drive
Cubase 9, Logic Pro X
Sibelius 8.5, Finale 25,Dorico 1.30
Garritan GPO 4
NI Komplete Ultimate 10,Korg M1
UR 44, Key station 88

Martin.Jirsak
Forum Elder
Posts: 17278
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9 won't launch

Post by Martin.Jirsak » Thu Dec 08, 2016 8:15 pm

Try Reset, please. Don't forget to move (or rename) even older Cubase folders.

I always prefer to rename the folder, or move it, over deleting it. I have a Backup of the original Preferences thanks to this.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

nicholasG
Member
Posts: 278
Joined: Sat Oct 15, 2011 8:01 pm
Contact:

Re: Cubase 9 won't launch

Post by nicholasG » Thu Dec 08, 2016 8:36 pm

Martin.Jirsak wrote:Try Reset, please. Don't forget to move (or rename) even older Cubase folders.

I always prefer to rename the folder, or move it, over deleting it. I have a Backup of the original Preferences thanks to this.
Sorry, I have no idea what you are talking about. When I use SAFE MODE, regular mode any mode I still crash.
Cubase 8.5 works with no problem. Could my .dmg be corrupt?
MacBook Pro Quad-core Core i7,16GB RAM, 1TB SSD
G-Technology 4TB G-DRIVE with Thunderbolt External Hard Drive
Cubase 9, Logic Pro X
Sibelius 8.5, Finale 25,Dorico 1.30
Garritan GPO 4
NI Komplete Ultimate 10,Korg M1
UR 44, Key station 88

Martin.Jirsak
Forum Elder
Posts: 17278
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9 won't launch

Post by Martin.Jirsak » Thu Dec 08, 2016 8:55 pm

nicholasG wrote:
Martin.Jirsak wrote:Try Reset, please. Don't forget to move (or rename) even older Cubase folders.

I always prefer to rename the folder, or move it, over deleting it. I have a Backup of the original Preferences thanks to this.
Sorry, I have no idea what you are talking about. When I use SAFE MODE, regular mode any mode I still crash.
Cubase 8.5 works with no problem. Could my .dmg be corrupt?
Please, try to Reset Preferences (of all your Cubase versions).
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

nicholasG
Member
Posts: 278
Joined: Sat Oct 15, 2011 8:01 pm
Contact:

Re: Cubase 9 won't launch

Post by nicholasG » Thu Dec 08, 2016 9:09 pm

I found the problem. I have a UR 44. Apparently the firmware had to be updated for v9. Now it works.
MacBook Pro Quad-core Core i7,16GB RAM, 1TB SSD
G-Technology 4TB G-DRIVE with Thunderbolt External Hard Drive
Cubase 9, Logic Pro X
Sibelius 8.5, Finale 25,Dorico 1.30
Garritan GPO 4
NI Komplete Ultimate 10,Korg M1
UR 44, Key station 88

Martin.Jirsak
Forum Elder
Posts: 17278
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9 won't launch

Post by Martin.Jirsak » Thu Dec 08, 2016 9:13 pm

Good to know. I'm glad it works.
Last edited by Martin.Jirsak on Fri Dec 09, 2016 10:47 am, edited 1 time in total.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Prosumer
New Member
Posts: 2
Joined: Thu Jul 09, 2015 7:03 pm
Contact:

Re: Cubase 9 won't launch

Post by Prosumer » Thu Dec 08, 2016 10:27 pm

I have the exact problem, I have the UR44 but the latest firmware.

Prosumer
New Member
Posts: 2
Joined: Thu Jul 09, 2015 7:03 pm
Contact:

Re: Cubase 9 won't launch

Post by Prosumer » Fri Dec 09, 2016 10:55 am

Solved, I think. It's the UR44 Tools that need to be upgraded, not the firmware.

User avatar
glvaughan
New Member
Posts: 25
Joined: Sun Sep 18, 2011 12:54 am
Location: Scottsdale, Arizona
Contact:

Re: Cubase 9 won't launch

Post by glvaughan » Fri Dec 09, 2016 9:03 pm

Martin.Jirsak wrote:Start with the Safe Start Mode, please.

Then try Reset Preferences
Martin, your suggestions aren't working for me. Preferences won't rebuild unless I can launch Cubase 9. When I remove the contents of the preferences folder and reboot in safe mode, Cubase 9 balks because it doesn't see valid licenses for Antares and Drum Core, which resulted from booting in safe mode. So that keeps me from opening Cubase 9. Then, when I reboot normally, I have the same original problem: Cubase 9 quits two seconds into initializing, and the preferences are never rebuilt. I'm still stuck with being unable to open Cubase 9. Am I missing something here? Any other suggestions?
Last edited by glvaughan on Fri Dec 09, 2016 9:52 pm, edited 1 time in total.
Mac Pro 3.2 GHz Quad Core, 16 GB RAM, High Sierra OSX, Cubase Pro 10

User avatar
EricM
Steinberg Employee
Posts: 26
Joined: Wed Dec 07, 2016 4:01 pm
Contact:

Re: Cubase 9 won't launch

Post by EricM » Fri Dec 09, 2016 9:12 pm

@glvaughan: Do you have the latest eLicenser Software? Did you tried starting it and do the maintenance?

User avatar
glvaughan
New Member
Posts: 25
Joined: Sun Sep 18, 2011 12:54 am
Location: Scottsdale, Arizona
Contact:

Re: Cubase 9 won't launch

Post by glvaughan » Fri Dec 09, 2016 9:49 pm

Eric, yes I have the current (and latest) eLicenser software. I have run the maintenance routine, which always hangs up on the 5th of the 6 steps (Step 5: FAILED (Recovering License Transactions). I've been using eLicenser for years and it has never successfully completed this step (what's up with that?). Just to be extra sure, I uninstalled eLicenser, downloaded the current software again, and reinstalled the program. Same results all the way around. Still can't open Cubase 9. All help will be massively appreciated.
Mac Pro 3.2 GHz Quad Core, 16 GB RAM, High Sierra OSX, Cubase Pro 10

User avatar
glvaughan
New Member
Posts: 25
Joined: Sun Sep 18, 2011 12:54 am
Location: Scottsdale, Arizona
Contact:

Re: Cubase 9 won't launch

Post by glvaughan » Fri Dec 09, 2016 10:32 pm

Another piece of data that might be involved with this problem. I notice that when Cubase 9 is initializing, it always quits when it gets to Halion Sonic SE VST3. Furthermore, when I recently started Cubase 8.5 to work on a current project, I got an unexpected eLicenser warning that there is no license for Halion Sonic SE 2.x. This is a bit confusing since Halion Sonic SE is packaged with the Cubase software and doesn't require an eLicnese license. Hmm, any thoughts?
Mac Pro 3.2 GHz Quad Core, 16 GB RAM, High Sierra OSX, Cubase Pro 10

User avatar
glvaughan
New Member
Posts: 25
Joined: Sun Sep 18, 2011 12:54 am
Location: Scottsdale, Arizona
Contact:

Re: Cubase 9 won't launch - Solved

Post by glvaughan » Fri Dec 09, 2016 11:16 pm

Problem solved. It turns out that Halion Sonic SE was the culprit. I went to user/library/application-support/Steinberg/components and found this component file: HALion Sonic SE.vst3. I moved it to the trash, and made sure Halion Sonic SE still loaded and played properly in Cubase 8.5. Then (drum roll) opened Cubase 9 successfully.
Mac Pro 3.2 GHz Quad Core, 16 GB RAM, High Sierra OSX, Cubase Pro 10

User avatar
EricM
Steinberg Employee
Posts: 26
Joined: Wed Dec 07, 2016 4:01 pm
Contact:

Re: Cubase 9 won't launch - Solved

Post by EricM » Fri Dec 09, 2016 11:27 pm

@glvaughan: Great!

User avatar
lanstrad
Junior Member
Posts: 101
Joined: Sun Aug 17, 2014 5:03 am
Location: Montréal, Canada
Contact:

Re: Cubase 9 won't launch - Solved

Post by lanstrad » Sun Jan 14, 2018 8:11 pm

glvaughan wrote:
Fri Dec 09, 2016 11:16 pm
Problem solved. It turns out that Halion Sonic SE was the culprit. I went to user/library/application-support/Steinberg/components and found this component file: HALion Sonic SE.vst3. I moved it to the trash, and made sure Halion Sonic SE still loaded and played properly in Cubase 8.5. Then (drum roll) opened Cubase 9 successfully.
Hum... Same problem, also on El Cap, also Cubase 9, tried this but did not solve the issue. I have been able to run C9 on this system until recently...
Rob

CrabShack Studio

System:
CustomMac built:
i7 Core 2 duo, 8GB,
Mac OS X 10.11.6
RME Fireface 800 audio interface
MOTU Midi Express 128 interface
Yamaha 02R v2 digital console
Cubase Pro 9 (new)
Pro Tools 12.x.x (most of the times)
Logic Pro X (very occasional)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 9 guests