9.0.20 experience so far?

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
User avatar
musicbeat
Member
Posts: 219
Joined: Thu Aug 23, 2012 9:11 am
Contact:

Re: 9.0.20 experience so far?

Post by musicbeat »

No issues here, much more responsive, no crashes that I had on 9.0.10.......good release!
i7-6700 3.4 ghz 32 go L2|W10 x64
Cubase Pro 10.5|HALion 6|Cubasis|Spectrasonics Bundle|RME BabyFace|AxiomPro49|Focal Pro-CMS 40's

User avatar
SafeandSound
Member
Posts: 214
Joined: Fri Dec 17, 2010 7:05 am
Contact:

Re: 9.0.20 experience so far?

Post by SafeandSound »

My latest tune is at 90+ tracks (of course not all playing audio/synths simultaneously, some with 1-2 parts and a few audio bounces on etc.) including a lot of effects returns. I am not even thinking about inserting plug ins/adding effects channels, must have 250+ in the project (insert another and the ASIO meter does not even move, seems to go smoothly between 40-50pct through the song, ASIO Guard on high/12ms latency), eq's (DMG Equilibrium and channel eq), reverb, delays, delay based effects, saturators, real time pitch effects and bit crush plug ins compressors, transient enhancers, spatial processing, metering, softsynths galore, markers/ time bar tracks,4-5 sampler tracks with sample loop end point automation, multiple and very detailed automation streams on almost every channel.

Running as good as I could want it still.
Home music making machine : Windows 10 (64bit), Cubase 9.0.2, RME HDSP 9632 PCI, 16GB HyperX 1333MHz, Intel i7-2600 3.4GHz, ASUS P8H61-M LE/USB3, Seasonic X-650 PSU, Radeon HD5450 PCI-E, Samsung 850Pro 256GB SSD (LatencyMON checked, memory tested, latest BIOS/drivers, no cracks, DAW only clean install to SSD) Mastering Engineer Barry Gardner

In_Stereo
Senior Member
Posts: 1533
Joined: Wed Oct 12, 2016 6:21 pm
Contact:

Re: 9.0.20 experience so far?

Post by In_Stereo »

I'm not gonna go to Windows just to get Cubase running well GUI-wise (and apparently to get a little more performance!), but man a part of me wants to.
Latest Cubase 10.5, Windows 10 Pro 64-bit, i9 10920x 12-core 4.8gHz, 128 gigs RAM, AMD RX-550 , plugins galore, some hardware, a bunch of real instruments and synths, Apollo 8 TB, etc., etc., and two cats

In_Stereo
Senior Member
Posts: 1533
Joined: Wed Oct 12, 2016 6:21 pm
Contact:

Re: 9.0.20 experience so far?

Post by In_Stereo »

In_Stereo wrote:
Mon Jul 17, 2017 6:37 pm
I'm not gonna go to Windows just to get Cubase running well GUI-wise (and apparently to get a little more performance!), but man a big part of me wants to.
Latest Cubase 10.5, Windows 10 Pro 64-bit, i9 10920x 12-core 4.8gHz, 128 gigs RAM, AMD RX-550 , plugins galore, some hardware, a bunch of real instruments and synths, Apollo 8 TB, etc., etc., and two cats

In_Stereo
Senior Member
Posts: 1533
Joined: Wed Oct 12, 2016 6:21 pm
Contact:

Re: 9.0.20 experience so far?

Post by In_Stereo »

I'm not gonna switch over to Windows just so I can get Cubase running well GUI-wise (and apparently to get a little more performance!), but man a big part of me wants to.
Latest Cubase 10.5, Windows 10 Pro 64-bit, i9 10920x 12-core 4.8gHz, 128 gigs RAM, AMD RX-550 , plugins galore, some hardware, a bunch of real instruments and synths, Apollo 8 TB, etc., etc., and two cats

In_Stereo
Senior Member
Posts: 1533
Joined: Wed Oct 12, 2016 6:21 pm
Contact:

Re: 9.0.20 experience so far?

Post by In_Stereo »

Huh? This new forum does some weird things. Double post.
Latest Cubase 10.5, Windows 10 Pro 64-bit, i9 10920x 12-core 4.8gHz, 128 gigs RAM, AMD RX-550 , plugins galore, some hardware, a bunch of real instruments and synths, Apollo 8 TB, etc., etc., and two cats

User avatar
Sonik
Senior Member
Posts: 1022
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: 9.0.20 experience so far?

Post by Sonik »

Staying in 9.0.10... The reports of 9.0.20 didnt't give me some confidence to update it...
Macbook Pro i9 32gb|Studio One 5|Protools 2020.5|Cubase Pro 10.5.20|Wavelab 10.0.40|Logic X|Apollo Quad|4xUAD-2 (24 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete12 Ultimate|Stylus RMX|Trilian|Omnisphere 2.6|VSL Strings|EW Pianos|ReFx Nexus 3|AirMusicTech|Sylenth|Predator|Kick 2|Serum|ANA2|Korg Collection 2
UAD|Waves|Soundtoys|Melodyne|Softube|Brainworx|PluginAlliance|Fabfilter|Sonnox|Eventide|Oeksound

User avatar
Matthias Quellmann
Moderator
Posts: 910
Joined: Tue Mar 01, 2011 9:44 am
Location: Hamburg, Germany
Contact:

Re: 9.0.20 experience so far?

Post by Matthias Quellmann »

Matthias Quellmann wrote:
Thu Jul 13, 2017 1:24 pm
hjwinge wrote:
Thu Jul 13, 2017 1:11 pm
okidoki, you should have 5 of them now..!
Yes, thank you! We will have a look at the logs.
Hi Hjwinge,

We have examined your crash logs. Did you reactivate any plugins from the blacklist of the Plugin Sentinel?
Matthias Quellmann - Senior Marketing Manager
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter and Facebook!

User avatar
Whirly
Member
Posts: 377
Joined: Wed Dec 15, 2010 8:49 pm
Location: Oslo, Norway
Contact:

Re: 9.0.20 experience so far?

Post by Whirly »

Whirly wrote:
Thu Apr 27, 2017 10:58 pm
Unfortunately, quite bad. For me 9.01 was the best Cubase version ever, but 9.02 came with serious resizing issues in the mixer. Unless this is getting fixed very soon (reset layout and deleting prefs are not permanently fixing the issue) I will be a very moody Cubase user in the time to come.
I reported my issue in April.......and got a reply from Steinberg July 11. No fix btw.
Cubase Pro 10.5 l Logic Pro 10.5 l Reason Suite 11
Macbook Pro l OSX 10.14 Mojave l 2.6 GHz i7 l 16 GB
Wavelab 7.2 l HALion 6 l Groove Agent 5 l Backbone
Focusrite Scarlett 2i2 l MR816x
Stuff I do: https://vimeo.com/190392395
Stuff I do: https://soundcloud.com/vbre/060320-1a

protobaby
New Member
Posts: 5
Joined: Tue Jul 18, 2017 11:59 pm
Contact:

Re: 9.0.20 experience so far?

Post by protobaby »

my crossfade option is disabled / greyed out - i have tried many things but seems its not gonna work or i am missing something here ... anyone had this problem lately ?

jimmys69
Member
Posts: 807
Joined: Sat Dec 25, 2010 7:41 pm
Contact:

Re: 9.0.20 experience so far?

Post by jimmys69 »

That happened to me a couple of times in the last 5 years. Not with C9 yet. Had to trash Preferences. Worth a try using safe start and see if it fixes the issue before you trash.
PC Win7-64-16G i7-4790k/Cubase 5-6-7 32 bit, Cubase 8-9 Pro 64-bit/2-Steinberg UR824's/ADAM A7X/Event TR8/SS Trigger Plat Deluxe/Melodyne Editor

User avatar
JTRake
New Member
Posts: 30
Joined: Mon Jan 02, 2012 10:06 am
Location: Norway
Contact:

Re: 9.0.20 experience so far?

Post by JTRake »

Has been very unstable. Cubase just freezes randomly. No error messages. Has to kill the process. Using another DAW for the moment cause I cannot trust Cubase. Trying to find out what causes the freeze but has not managed to find the cause yet. :(

All drivers and plugins updated to the latest versions. Preferences trashed etc. etc
HW: Windows 10, Asus z270 Prime Motherboard, i7 7700, 16GB RAM, Nvidia 1070 gpu | RME Babyface | Novation 61SL MKII | Korg padKONTROL
SW: Cubase 9, Studio One 3, Halion 6, VSTi/Plugins from MCDsp, Toontrack, Plugin Alliance, Waves, Spectrasonics, Kush, U-he, Scuffham, Overloud, D16

User avatar
Matthias Quellmann
Moderator
Posts: 910
Joined: Tue Mar 01, 2011 9:44 am
Location: Hamburg, Germany
Contact:

Re: 9.0.20 experience so far?

Post by Matthias Quellmann »

JTRake wrote:
Wed Jul 19, 2017 2:23 pm
Has been very unstable. Cubase just freezes randomly. No error messages. Has to kill the process. Using another DAW for the moment cause I cannot trust Cubase. Trying to find out what causes the freeze but has not managed to find the cause yet. :(

All drivers and plugins updated to the latest versions. Preferences trashed etc. etc
Do you have a NVIDIA graphic card? Have you already updated this driver?
Matthias Quellmann - Senior Marketing Manager
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter and Facebook!

User avatar
JTRake
New Member
Posts: 30
Joined: Mon Jan 02, 2012 10:06 am
Location: Norway
Contact:

Re: 9.0.20 experience so far?

Post by JTRake »

Matthias Quellmann wrote:
Wed Jul 19, 2017 2:37 pm
JTRake wrote:
Wed Jul 19, 2017 2:23 pm
Has been very unstable. Cubase just freezes randomly. No error messages. Has to kill the process. Using another DAW for the moment cause I cannot trust Cubase. Trying to find out what causes the freeze but has not managed to find the cause yet. :(

All drivers and plugins updated to the latest versions. Preferences trashed etc. etc
Do you have a NVIDIA graphic card? Have you already updated this driver?
Yes, latest drivers.Is there known issues with Cubase and newer Nvidia drivers?
HW: Windows 10, Asus z270 Prime Motherboard, i7 7700, 16GB RAM, Nvidia 1070 gpu | RME Babyface | Novation 61SL MKII | Korg padKONTROL
SW: Cubase 9, Studio One 3, Halion 6, VSTi/Plugins from MCDsp, Toontrack, Plugin Alliance, Waves, Spectrasonics, Kush, U-he, Scuffham, Overloud, D16

User avatar
Matthias Quellmann
Moderator
Posts: 910
Joined: Tue Mar 01, 2011 9:44 am
Location: Hamburg, Germany
Contact:

Re: 9.0.20 experience so far?

Post by Matthias Quellmann »

There have been some reports about issues with Windows 10 and NVIDIA graphic cards. Which card do you have and what is the version number of the driver?
Matthias Quellmann - Senior Marketing Manager
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter and Facebook!

User avatar
JTRake
New Member
Posts: 30
Joined: Mon Jan 02, 2012 10:06 am
Location: Norway
Contact:

Re: 9.0.20 experience so far?

Post by JTRake »

Matthias Quellmann wrote:
Fri Jul 21, 2017 7:49 am
There have been some reports about issues with Windows 10 and NVIDIA graphic cards. Which card do you have and what is the version number of the driver?
I have GTX 1070.
I actually have the second newest driver with version number 382.53. They have released a new driver in the end of June 384.76. Will try that one to see if anything changes to the better.
HW: Windows 10, Asus z270 Prime Motherboard, i7 7700, 16GB RAM, Nvidia 1070 gpu | RME Babyface | Novation 61SL MKII | Korg padKONTROL
SW: Cubase 9, Studio One 3, Halion 6, VSTi/Plugins from MCDsp, Toontrack, Plugin Alliance, Waves, Spectrasonics, Kush, U-he, Scuffham, Overloud, D16

User avatar
AP
Member
Posts: 691
Joined: Thu Dec 06, 2012 11:46 pm
Contact:

Re: 9.0.20 experience so far?

Post by AP »

Cubase has been performing great with no major issues / crashes for the last 40 hours in the studio. This is a good sign and I hope it stays stable. Cubase and VST 3 / 2.4. Only in my system did the trick. I also deleted all iOS plugins.
Cubase Pro 10.5
Logic Pro X 10.5
Roland Zenbeats
15” MacBook Pro i7, 16 GB Ram, OS 10.15 UR28M, CMC.

audioguy
Member
Posts: 274
Joined: Tue Jun 09, 2015 6:23 am
Contact:

Re: 9.0.20 experience so far?

Post by audioguy »

It's working mostly for me, except the dreaded midi part conversion to drum mapped track when all parts are selected has returned.

User avatar
JTRake
New Member
Posts: 30
Joined: Mon Jan 02, 2012 10:06 am
Location: Norway
Contact:

Re: 9.0.20 experience so far?

Post by JTRake »

Matthias Quellmann wrote:
Fri Jul 21, 2017 7:49 am
There have been some reports about issues with Windows 10 and NVIDIA graphic cards. Which card do you have and what is the version number of the driver?
It seems like I have solved my stability issues. I installed latest Nvidia driver, clean install and disabled XMP in Bios. Remembered that I had activated XMP at some point to take advantage of the installed high speed RAM. I have been tracking two evenings in a row without a single crash so it looks very promising. This issue can be categorized as user/system config problem and not Cubase issue, as probably majority of the issues are. ;) Unsure what finally solved the issue, display driver or bios setting, but I´m just happy to have a stable Cubase installation again. Thank you Matthias for your response.
HW: Windows 10, Asus z270 Prime Motherboard, i7 7700, 16GB RAM, Nvidia 1070 gpu | RME Babyface | Novation 61SL MKII | Korg padKONTROL
SW: Cubase 9, Studio One 3, Halion 6, VSTi/Plugins from MCDsp, Toontrack, Plugin Alliance, Waves, Spectrasonics, Kush, U-he, Scuffham, Overloud, D16

djw
Senior Member
Posts: 1644
Joined: Sun Mar 15, 2015 2:49 am
Contact:

Re: 9.0.20 experience so far?

Post by djw »

XMP... So you just had an unstable overclock?

Slyter
New Member
Posts: 1
Joined: Mon Jul 17, 2017 10:47 am
Contact:

Re: 9.0.20 experience so far?

Post by Slyter »

musicbeat wrote:
Mon Jul 17, 2017 9:55 am
No issues here, much more responsive, no crashes that I had on 9.0.10.......good release!
Same here, I think this is the best release they've brought out so far. Seems to be working very smoothly.

User avatar
JTRake
New Member
Posts: 30
Joined: Mon Jan 02, 2012 10:06 am
Location: Norway
Contact:

Re: 9.0.20 experience so far?

Post by JTRake »

djw wrote:
Sun Jul 23, 2017 3:29 am
XMP... So you just had an unstable overclock?
Possibly/most likley but I have not experienced any stability issues with other software running on the system while XMP was enabled.
HW: Windows 10, Asus z270 Prime Motherboard, i7 7700, 16GB RAM, Nvidia 1070 gpu | RME Babyface | Novation 61SL MKII | Korg padKONTROL
SW: Cubase 9, Studio One 3, Halion 6, VSTi/Plugins from MCDsp, Toontrack, Plugin Alliance, Waves, Spectrasonics, Kush, U-he, Scuffham, Overloud, D16

Romantique Tp
External Moderator
Posts: 2877
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: 9.0.20 experience so far?

Post by Romantique Tp »

XMP didn't cause any freezes or crashes for me, but it did cause audio dropouts in the past (long before Cubase 9). I would recommend anyone having odd performance issues to try turning it off and see if that helps.
Last edited by Romantique Tp on Tue Jul 25, 2017 3:12 am, edited 2 times in total.
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

User avatar
SafeandSound
Member
Posts: 214
Joined: Fri Dec 17, 2010 7:05 am
Contact:

Re: 9.0.20 experience so far?

Post by SafeandSound »

108 tracks/channels of all types as of this weekend, more plug ins, more of everything, 8min30sec track almost complete, topping out at 70pct ASIO overhead at the busiest part of the track. Cubase 9.0.2 is solid here.
Home music making machine : Windows 10 (64bit), Cubase 9.0.2, RME HDSP 9632 PCI, 16GB HyperX 1333MHz, Intel i7-2600 3.4GHz, ASUS P8H61-M LE/USB3, Seasonic X-650 PSU, Radeon HD5450 PCI-E, Samsung 850Pro 256GB SSD (LatencyMON checked, memory tested, latest BIOS/drivers, no cracks, DAW only clean install to SSD) Mastering Engineer Barry Gardner

In_Stereo
Senior Member
Posts: 1533
Joined: Wed Oct 12, 2016 6:21 pm
Contact:

Re: 9.0.20 experience so far?

Post by In_Stereo »

Stability is supreme here with 9.0.2. Many workflow and usability things in Cubase need some significant work, but it's very stable and very reliable for me, even on gigantic projects. That's been the case since I started using Cubase with 8, however, so 9 is simply continuing with that mostly dependable solidity here.
Last edited by In_Stereo on Mon Jul 24, 2017 10:49 pm, edited 2 times in total.
Latest Cubase 10.5, Windows 10 Pro 64-bit, i9 10920x 12-core 4.8gHz, 128 gigs RAM, AMD RX-550 , plugins galore, some hardware, a bunch of real instruments and synths, Apollo 8 TB, etc., etc., and two cats

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests