Articulation Lanes text missing bug

Use this forum for an overview of issues and to report new ones.
Post Reply
aural sculpture
New Member
Posts: 18
Joined: Sat Dec 05, 2015 2:56 am
Contact:

Articulation Lanes text missing bug

Post by aural sculpture »

I am using expression maps, correctly set up (some from steinberg's website). The names of the articulations do not appear on the editor lanes in the key edit window see screenshot. There is a post referring to changing the colours in the key editor, but I can not reproduce that fix.

I did a safe mode start and deleted preferences to no avail.


My system is:
MacBook Pro with Sierra,
Cubase 9.5.0 Build 55
Attachments
Screen Shot 2017-12-21 at 7.25.17 am.png
edit window, articulation names missing
(255.89 KiB) Not downloaded yet

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Articulation Lanes text missing bug

Post by -steve- »

Have you tired vertically enlarging the articulations lane?
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

aural sculpture
New Member
Posts: 18
Joined: Sat Dec 05, 2015 2:56 am
Contact:

Re: Articulation Lanes text missing bug

Post by aural sculpture »

OMG I cant believe it was that simple! Such things should have a default size ...

Thanks heaps

birdinlay
New Member
Posts: 6
Joined: Sun Mar 24, 2019 7:37 pm
Contact:

Re: Articulation Lanes text missing bug

Post by birdinlay »

I'm having this issue, but there is no change after enlarging the articulations lane vertically. I can't for the life of me find any other settings that might affect this.
Cubase 10 Pro, Windows 10, Lenovo ThinkCenter M910z, Intel i7-7700 quad (8thread) 3.6GHz, 32GB RAM, Focusrite 18i20 MK1 AD/DA.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests