[SOLVED] yamaha mg10xu & Cubasis LE 2

Post questions and find answers on Cubasis LE here.
Post Reply
OBB
New Member
Posts: 4
Joined: Sun Jan 07, 2018 5:14 pm
Contact:

[SOLVED] yamaha mg10xu & Cubasis LE 2

Post by OBB »

I’m a new user here so hello...

For this past Christmas I purchased a yamaha mg10xu for myself & grand daughter so I could teach her how to record some of her own things. She has been my studen since she was born and is getting quite good at piano, guitar drums etc...

As for me, I am quite experienced in DAW editing (past thru present) but my main rig has been Sonar driven and this is my first time using a Steinberg environment. As well as my first time attempting doing anything substantial in a mobile format (IPAD-pro 12.9).

Installing the deck, Cubasis LE2 and unlocking went very easy. But on my first attempt through I’m not sure if I’m just missing something obvious or if I just need a little tutoring here...

I notice when I have everything up and running when I go to try and record a stereo audio track all I get is flatline results... but I also notice that when I try to choose a different audio channel in it seems I have no other option that I can choose other than ch1 if mono or 1/2ch if stereo. But no matter which I choose, upon arming and record start all I get is flatline audio lines. I can get midi, but no audio seems to come from the MG10 on channel 1 for mono or from 1/2 when stereo.

I went online hoping to find a simple tutorial for setting up a first record scenario but nothing I found seemed to help. But I notice that when I look at the star icon looking option on a track from CLE2 it says this is not available and needs a purchase to unlock more features... But according to the overview I should be at least able to record at least 1 direct audio track (or am I reading it wrong) ...

It’s not a big deal for me to fully unlock it but I would at least like to know if it works before buying every option blindly...

Can any one shed some light on me so I can at least record one track of direct audio into Cubasis LE 2 via the Yamaha MG10XU before purchasing every option available?

User avatar
LSlowak
Steinberg Employee
Posts: 3917
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: yamaha mg10xu & Cubasis LE 2

Post by LSlowak »

OBB wrote:
Sun Jan 07, 2018 6:39 pm
I’m a new user here so hello...

For this past Christmas I purchased a yamaha mg10xu for myself & grand daughter so I could teach her how to record some of her own things. She has been my studen since she was born and is getting quite good at piano, guitar drums etc...

As for me, I am quite experienced in DAW editing (past thru present) but my main rig has been Sonar driven and this is my first time using a Steinberg environment. As well as my first time attempting doing anything substantial in a mobile format (IPAD-pro 12.9).

Installing the deck, Cubasis LE2 and unlocking went very easy. But on my first attempt through I’m not sure if I’m just missing something obvious or if I just need a little tutoring here...

I notice when I have everything up and running when I go to try and record a stereo audio track all I get is flatline results... but I also notice that when I try to choose a different audio channel in it seems I have no other option that I can choose other than ch1 if mono or 1/2ch if stereo. But no matter which I choose, upon arming and record start all I get is flatline audio lines. I can get midi, but no audio seems to come from the MG10 on channel 1 for mono or from 1/2 when stereo.

I went online hoping to find a simple tutorial for setting up a first record scenario but nothing I found seemed to help. But I notice that when I look at the star icon looking option on a track from CLE2 it says this is not available and needs a purchase to unlock more features... But according to the overview I should be at least able to record at least 1 direct audio track (or am I reading it wrong) ...

It’s not a big deal for me to fully unlock it but I would at least like to know if it works before buying every option blindly...

Can any one shed some light on me so I can at least record one track of direct audio into Cubasis LE 2 via the Yamaha MG10XU before purchasing every option available?
Hi OBB,

Thanks for your message.

Please note that we've released several tutorials how to record a song with Cubasis LE:

How to Record a Song with Cubasis LE | Getting Started with Cubasis LE
https://www.youtube.com/watch?v=j8t48FZSX60

Cubasis LE Song Creation
https://www.youtube.com/watch?v=j8t48FZSX60
https://www.youtube.com/watch?v=mZT0Vjyxnnc

Please have a dedicated look at the first Cubasis LE Song Creation tutorial video at around 1:48 minutes (https://www.youtube.com/watch?v=j8t48FZSX60). There you will find a guided tour how to properly route audio tracks.

Hope this helps!

Best wishes,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

OBB
New Member
Posts: 4
Joined: Sun Jan 07, 2018 5:14 pm
Contact:

Re: yamaha mg10xu & Cubasis 2 Full

Post by OBB »

Hi Lars thanks, yes I watched them all quite closely...

The problem I seem to be having is assigning the input channel from within Cubasis. I'll open a new song, add a simple drum track (midi), Then, add an audio track, but when I try to choose mono or stereo, or set the input from Cubasis it won't allow me choose anything, it's almost like it's stuck or locked on Mono/1 CH1/2 ... And yes, Cubasis sees the MG10Xu, it is fully un-locked & upgraded to the full version of C2 and also every plugin bundle available is installed as well.

I know the MG10Xu is working fine as I have no issues from my main DAW & can route it in without issue... I thought maybe it was an issue with the USB3 Cam Kit maybe... but, I can record midi into Cubasis with no problem so I will assume it is fine as well. I just can't seem to set the input(s) from Cubasis... Even tried uninstalling, re-installing a few times as well but no change.

Maybe I'll just factory reset the Ipad and see it it cures the issue.

User avatar
LSlowak
Steinberg Employee
Posts: 3917
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: yamaha mg10xu & Cubasis LE 2

Post by LSlowak »

Hi OBB,

Please note that Yamaha's MG-XU series provide 2 ins/2 outs over USB.
http://www.yamahaproaudio.com/global/en ... sp#1909823

Hope that helps,

Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

OBB
New Member
Posts: 4
Joined: Sun Jan 07, 2018 5:14 pm
Contact:

Re: yamaha mg10xu & Cubasis LE 2

Post by OBB »

Yes I know the MG10 has only 2 via USB, I was fully aware of that.

I just bit the bullet this morning & did a factory reset and it's working now so... Not sure why it wasn't working before as I just purchased the Ipad Pro 12.9 new last month (for my grand daughter) and it had no apps on it other than GB, Yousician, Final Touch, Animoog & Oddworld.

But either way it's working now...

User avatar
LSlowak
Steinberg Employee
Posts: 3917
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: yamaha mg10xu & Cubasis LE 2

Post by LSlowak »

OBB wrote:
Thu Jan 11, 2018 10:18 pm
Yes I know the MG10 has only 2 via USB, I was fully aware of that.

I just bit the bullet this morning & did a factory reset and it's working now so... Not sure why it wasn't working before as I just purchased the Ipad Pro 12.9 new last month (for my grand daughter) and it had no apps on it other than GB, Yousician, Final Touch, Animoog & Oddworld.

But either way it's working now...
Hi OBB,

Glad to hear, that the problem has been solved at your end!

If you have to install the app at a later point once more:
Please make sure to accept the microphone question, that appears when launching Cubasis the first time.
Accepting this option is of great importance when using external audio hardware.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis LE”

Who is online

Users browsing this forum: No registered users and 1 guest