Very low volume on inputs ... help!

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
Daisuk
New Member
Posts: 5
Joined: Tue Feb 27, 2018 8:11 pm
Contact:

Very low volume on inputs ... help!

Post by Daisuk » Mon Aug 06, 2018 10:03 am

Hi there! I have a very strange issue with my Steinberg MR816. I'm sending a stereo out of a few synths into the various inputs of the MR816, but the input level is so extremely low I can barely hear it! I don't have PAD engaged on any of the inputs, and neither the phantom power. I've been in the DSP mixing console, and have tried to "master" and "daw" level as well as the individual levels for the various channels, but the highest I can get the sound of the inputs is just not right, lots of noise, and I'm amping everything to the max. Listening to my synths through two different mixers work just fine, normal volume, so the MR is definitely the culprit here.

It's just that I can't figure out which setting is causing it. Strangely, when using the MR yesterday, I had normal levels on the inputs, not sure what the hell is causing it. I have moved studios recently, but the only change is really getting new monitors in, otherwise the setup is exactly like before.

To be fair I've always found the routing of the mixing console to be a bit of a mystery, it's not very intuitive to me, so it could be some connection in there, but I'm not seeing what I've setup wrong - I should be getting sound on the inputs.

But basically, I have line level going into the MR - levels in the mixer are set to 0 (normally I have them set to -10 db), but I can barely barely make out any sound coming through the phones. And yes, I've checked the phones levels as well - if I max them up, I hear the sound quite low, very noisy. I also have an ADAT unit connected to the MR for more inputs, but I get the low sound regardless of whether it is on or off. The synth directly into the ADAT works fine, by the way.

What could possibly be causing this? Bad firewire cable? I've tried various audio cables, all with the same result. Really frustrating! Any kind of help on this would be much appreciated. :)

Daisuk
New Member
Posts: 5
Joined: Tue Feb 27, 2018 8:11 pm
Contact:

Re: Very low volume on inputs ... help!

Post by Daisuk » Tue Aug 07, 2018 9:48 am

Nevermind! It was the effects unit I had connected to the insert 1/2 that was the culprit!

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 0 guests