High & Peaking Average-Load Meter

Use this forum for an overview of issues and to report new ones.
Post Reply
Taurean Mixing
New Member
Posts: 34
Joined: Fri Nov 24, 2017 3:37 pm
Contact:

High & Peaking Average-Load Meter

Post by Taurean Mixing »

I've had Cubase about a month now, switched from Sonar. The past week or two however is when I started loading in heavier sessions or actual sessions. From the multitude of DAWs I've tested, I haven't seen this behavior yet where on a modest session for example, Cubase reaches its limit FAST.

The same exact setup, about 12 tracks, with about 2-3 plugins (typical Slate, bx, Fabfilter stuff) on each track and 6 on the master track essentially maxes out Cubase compared to the same session in Sonar, it's may be about 20% i.e. plenty of power left over. If I add any more plugins to the Cubase session, it will start to crackle and pop and drop out. The Cubase Performance meter in Cubase shows a maxed out "average-load" which some have mentioned relates more to ASIO.

Computer built & streamlined by ADK
i7 3930K overclocked (nice, decent power)
Win 10, x64
16g RAM
Lynx AES16e

I've tried everything I could think of:
- Multicore processing On/Off
- To cover all bases, I even tried the Generic Driver. As well as Asio4All.
- I've tried every permutation regarding ASIO guard, On/Off, its various level settings. Gets worse with it off or not on "high."
- Tried 32-bit, no difference.
- Steinberg Power Scheme On/Off
- I've tried core parking. Tried the opposite and ensured no parking.
- I've tried every buffer setting for my Lynx ASIO driver (normally I work at 512 or 1024). Oddly, at super high buffers as well as super low buffers, it gets worse.
- I've tried with and without OC'ing
- With and without power saving states + BIOS tweaks, etc.

Win Task Manager doesn't show anything aberrations in CPU. Back to the ASIO issue idea.
DPC Latency checker was normal.

Work-around would be good, but there's obviously something going wrong here. I get on Sonar and it's remarkable how much power is left and I can freely mix without thinking about that nonsense. Would love to get to the bottom of this as I am really liking Cubase.
Cubase Pro 10.0.60 | Ryzen 2700x | Win 10 x64 | Lynx AEX16e

Taurean Mixing
New Member
Posts: 34
Joined: Fri Nov 24, 2017 3:37 pm
Contact:

Re: High & Peaking Average-Load Meter

Post by Taurean Mixing »

Well, I stayed away from touching hyperthreading and it wasn't even a thought. Two days ago I decided to mess around with that since Steinberg isn't helping me, and the average-load dropped some. Still not ideal and high, but workable for now. I'm learning that there is no black and white position for HT. You have to try it, On and Off with your specific system and set of circumstances.
Cubase Pro 10.0.60 | Ryzen 2700x | Win 10 x64 | Lynx AEX16e

cyberluke
New Member
Posts: 13
Joined: Wed Dec 06, 2017 8:41 pm
Contact:

Re: High & Peaking Average-Load Meter

Post by cyberluke »

32-bit vs 64-bit has no difference on 64-bit OS as even 32-bit numbers take the same amount of memory as 64-bit numbers. For this you would need to run 32-bit OS.

cheshiretactics
New Member
Posts: 1
Joined: Wed Aug 22, 2018 12:01 am
Contact:

Re: High & Peaking Average-Load Meter

Post by cheshiretactics »

Hi there,

I had this exact problem. It's been driving me nuts.

Then I unchecked "Activate Steinberg Audio Power Scheme" freed it up by over 50% must be something in the power settings i changed by accident. Thought it would be worth mentioning.

User avatar
davaakhuudson
New Member
Posts: 13
Joined: Fri Nov 29, 2013 12:54 pm
Location: Ulaanbaatar, Mongolia
Contact:

Re: High & Peaking Average-Load Meter

Post by davaakhuudson »

I have same problem here on Cubase 10.0.15, Cubase 9.5.50 & Windows 10 1809!
I hear stuttering & crackling sounds when i open just a single piano VSTi buffer size at 512!
I almost tried everything! Latency Monitor showing me good result!
I tried same plugin on Protools & Ableton Live buffer size at 128! It was perfect!
Cubase 10.5 Pro , Windows 10 Pro , i9 10920x (Running at 4600mhz), RAID 4TB SSD, 2TB NVME Drive, 24tb RAID0 Drive, 572gb RAM, Komplete Kontrol , UAD Apollo X6 , DynAudio LYD48

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests