New audio driver found

Use this forum for an overview of issues and to report new ones.
Post Reply
bjornjan
New Member
Posts: 7
Joined: Sun Nov 26, 2017 7:14 pm
Contact:

New audio driver found

Post by bjornjan »

Hi there,

I've a real external digital synthesizer with a built-in an audio driver. Every time when I turn on this synthesizer and open Cubase, a message appears "new audio driver found. Cubase has detected that new audio drivers are available on your computer. Please select the audio driver for the audio hardware that you want to use with Cubase.". This message gives me an option to select all possible audio drivers for cubase, but I want always use just the same audio driver. I will never choose another audio driver. I will never choose the audio driver of the digital synthesizer as the main audio driver for Cubase.

Can I disable this message in Cubase and make sure that Cubase always use the same audio driver without asking this question and turned on the digital synthesizer before I start Cubase? Now, it makes sure that Cubase starts very slow and then I don't even open a project. I'm running Mac OS Mojave 10.14.2 and Cubase Artist 9.5.41 build 287.

I attached a screenshot of this message.

Thanks you in advance.

With kind regards,

Bjorn
Attachments
Schermafbeelding 2019-01-15 om 20.59.50.png
(28.87 KiB) Not downloaded yet

Funk Master
Junior Member
Posts: 120
Joined: Mon Dec 08, 2014 9:49 pm
Location: Buxtehude
Contact:

Re: New audio driver found

Post by Funk Master »

I am not familiar with MAC so probably I can`t help.
On Windows, I would simply deactivate the relevant device in the system settings.
Maybe there is a way on Mac to do that.
On windows, this message only gets asked if the connection to the audio driver was lost.
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4.2 GHz, 64 GB Ram, SSD
UR824, CMC AI, Kensington Expert Mouse
www.mastering-engineer.de

rollinghomeboy
New Member
Posts: 6
Joined: Mon Mar 07, 2016 10:41 am
Contact:

Re: New audio driver found

Post by rollinghomeboy »

I'm having the same issue since connecting a Korg B2 via USB as a MIDI controller.
Has anyone got a solution to this?

Every time I start cubase I get the "New device driver message" and have to select my Apogee interface from a list of connected devices. Really annoying, and extra step every time I load cubase. I can't see anything relevant to select or de-select in the Cubase preferences

2019 Mac Mini OSX 10.14

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest