"weird" behavior in sound clip window

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
vagelisda
New Member
Posts: 2
Joined: Sat Feb 24, 2018 10:04 am
Contact:

"weird" behavior in sound clip window

Post by vagelisda » Fri Apr 12, 2019 10:47 am

Hey guys.
So,I come from cubase 5.5 so some stuff have changed of course for the better or not.
Anyway I'm searching the website for months now but can't find a solution.
When I double click on an audio clip (or multiple clips glued together) to edit it and I press play (space) to hear something,instead of the whole track playing (as it was on cubase 5.5)only the specific sound that I'm editing is playing ,which is really,really frustrating for me because I edit sounds constantly .
If I double click on the upper part (timeline?) then indeed it plays everything ,except if some audio clip is highlighted ,then it just plays that!
Not a native English speaker ,so maybe I'm not clear enough,but is there a way to change that behaviour in order to get it to behave like it used to ,in the old versions of cubase?

ulesto
Member
Posts: 222
Joined: Tue Jan 31, 2012 8:20 am
Contact:

Re: "weird" behavior in sound clip window

Post by ulesto » Fri Apr 19, 2019 6:27 pm

Instead of the spacebar, try using Enter. In variaudio this plays the whole track rather than the highlighted selection, so it may be the same in your case. I believe there is a preference to change this behaviour but I adapted so can't tell you exactly where to find it.
Mac Pro, OSX 10.11.6, MR816CSX, Cubase Pro 9.5, Wavelab Pro 9.5, Halion 6, Halion Sonic, HSO, Waves, UAD...

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests