DJM 900 Nexus connection problems

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
WilliamZimmer
New Member
Posts: 1
Joined: Thu Apr 25, 2019 11:15 am
Contact:

DJM 900 Nexus connection problems

Post by WilliamZimmer »

Hi there

I'm a student using Cubase 8.5 and I'm having som issues connecting my Pinoeer DJM 900 Nexus. Are anyone else having this problem?

Everything is showing up on the input/output selection, but can't seem to get any signal. I have tried turning control room on and off, that doesn't help. Tried to erase the input/output busses and then re-establish them, that doesn't work

I'm wondering if anyone has a quick fix?
Would be great!


Best regards from a tired student!

easyman
New Member
Posts: 17
Joined: Thu Dec 16, 2010 11:25 pm
Contact:

Re: DJM 900 Nexus connection problems

Post by easyman »

I have the same issue with DJM-450 and Cubase Pro 9. The DJM-450 asio drivers are there, selected, I have setup the input and output connections ( busses) etc. I've been using different audio interfaces with Cubase for 20 years so I know how this works but I don't get any audio appearing on the input channels or on an audio track I connect to the mapped connection inputs to.

I have tried mapping the DJM-450 settings utility tool to send signals to different channels too (REC OUT to 1/2 rather than 5/6 etc). Nothing works.

I load-up Reason with the asio drivers and everything works fine - the different channels all appear and can be mapped as expected.

Surely this must be a Cubase thing? I've tried ASIO4All but that doens't work either.

Sad that such a relatively expensive mixer can't record direct into Cubase via USB/ASIO lossless connection. :(
take it easy...

Post Reply

Return to “General”

Who is online

Users browsing this forum: oqion and 5 guests