Fix for license error message on "The Kit" and "Laser Beams"

Post general topics related to Nuendo 10 here.
Post Reply
User avatar
Ed Doll
Site Admin
Posts: 1089
Joined: Thu May 16, 2013 11:18 am
Contact:

Fix for license error message on "The Kit" and "Laser Beams"

Post by Ed Doll » Fri Apr 26, 2019 12:43 pm

On starting Nuendo 10, an error messages appears that licenses for "The Kit SE" and "Laser Beams" are missing.

To fix this, please open the eLicenser Control Center, update the eLicenser license database ("Support" menu) and start Nuendo 10 again.
Beginning of May, we will release an updated version of the eLicenser Control Center that includes the fix as well.

We are sorry for this inconvenience!
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

battstreet
New Member
Posts: 11
Joined: Fri Apr 26, 2019 6:17 am
Location: Sweden
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by battstreet » Fri Apr 26, 2019 12:56 pm

Fixed the problem :)
MacBook Pro 15" 2017 16GB, 500GB SSD, OSX Mojave. Nuendo 10, Protools 2018, Premiere Pro, After effects

User avatar
Bifop
Member
Posts: 315
Joined: Thu Dec 16, 2010 4:28 am
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by Bifop » Fri Apr 26, 2019 1:08 pm

battstreet wrote:
Fri Apr 26, 2019 12:56 pm
Fixed the problem :)

Yes.
Thanks Eckard !
Personal setup : Nuendo 10 on ASUS PRIME Z270-A -I7 7700K - Win10 pro 64bits- SSD - 4 x LCD screens + 40" on Blackmagic intensity. Steinberg UR824 + MR816 - 2 X Avid Artist Mix + Artist control + Euphonix transport. LCR Focal Twin.

Nuage 32 faders on Mac Pro 12 cores. 5.1 Focal twin. Ssl Xlogic Alpha link Madi at workplace.

uarte
Member
Posts: 607
Joined: Wed Dec 15, 2010 7:51 pm
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by uarte » Fri Apr 26, 2019 2:48 pm

Thanks!

Matthias Adloff
Member
Posts: 240
Joined: Fri Dec 17, 2010 9:59 am
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by Matthias Adloff » Fri Apr 26, 2019 4:06 pm

Thanks Eckhard! I was already very sad to miss the most important new features ;)
Signature has been removed.

Robin Walsh
Member
Posts: 343
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by Robin Walsh » Fri Apr 26, 2019 4:19 pm

Thanks!
Nuendo 10.02 - Windows 10 - i9 9900K - nVidia GeForce 1060 - RME Raydat - Amphion

J L Bowie
Junior Member
Posts: 84
Joined: Wed Dec 15, 2010 9:37 pm
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by J L Bowie » Fri Apr 26, 2019 6:11 pm

Simple fix, thank you.
(Z68 i7 Quad, 32 GB SD Ram, Nvidia Quadro 2200) Nuendo 10/64 on Win 10 Pro version 1809, UAD2 DUO,Tascam DM 4800 IF-FW/DM MKII,GA5, Halion 6, (Steinberg Houston -17 years and counting) DNXHD License 2
System Linked via FW/ADAT to:
(Dell Precision Dual Xeon, 64 GB ECC Ram, NVidia Quadro 5000) Cubase Pro 10/64 on Win 10 Pro version 1809/64 Pro via RME HDSP 9652 - Da Vinci Resolve 15, Avid Media Composer 8.7, Frontier Tranzport and AlphaTrack
WaveLab Pro 9.5/64 DNXHD License 1
Cubase user since VST
Nuendo user since V2

troycrom
New Member
Posts: 4
Joined: Mon Dec 11, 2017 9:39 pm
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by troycrom » Fri Apr 26, 2019 11:25 pm

That fixed it! Thank you kindly Sirs!

dr
Member
Posts: 220
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by dr » Sat Apr 27, 2019 10:30 am

I got errors on starting wavelab saying "anymix pro" not licenced - after this update ? Not that I wanted to use anymix pro in wavelab.

AGUS2508
New Member
Posts: 9
Joined: Thu May 09, 2019 3:57 pm
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by AGUS2508 » Wed May 15, 2019 1:49 pm

I have that issue with Cubase 9.5 and "The Kit SE" and updating the elicenser didn't work.
Any suggestions?

David W
Member
Posts: 217
Joined: Sun May 12, 2019 1:23 pm
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by David W » Wed May 22, 2019 3:58 pm

AGUS2508 wrote:
Wed May 15, 2019 1:49 pm
I have that issue with Cubase 9.5 and "The Kit SE" and updating the elicenser didn't work.
Any suggestions?
The Kit SE is part of Groove Agent 5 SE, which is part of the Cubase 10 and Nuendo 10 series of products (I can't remember whether all versions of Cubase 10 get The Kit SE). It will not work if you only have a Cubase 9.5 licence. Is it, perhaps, a leftover from a Cubase 10 trial? If so, you probably want to remove Groove Agent 5 SE (using your system's uninstall feature) and The Kit SE (using Steinberg Library Manager).

The other option is to upgrade to Cubase 10 or Nuendo 10. All retail versions of Cubase 10 is on 50% off sale at the moment, including version upgrades. (Education pricing is not discounted, but 50% off retail pricing is cheaper than education pricing anyway).

User avatar
Ed Doll
Site Admin
Posts: 1089
Joined: Thu May 16, 2013 11:18 am
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by Ed Doll » Thu May 23, 2019 6:15 am

Parts like the Kit SE can also be removed using the Steinberg Library Manager. It's either already installed with Cubase or a VST instrument or you can download it from here:
https://www.steinberg.net/en/support/co ... nager.html
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

AGUS2508
New Member
Posts: 9
Joined: Thu May 09, 2019 3:57 pm
Contact:

Re: Fix for license error message on "The Kit" and "Laser Beams"

Post by AGUS2508 » Fri Jun 07, 2019 6:38 am

Well actually i reactivated 9.5 because i got a new computer. In the old one everything had been working as expected. I had groove agent as i think it came bundled with my interface but i bought it a long time ago and cannot confirm

Post Reply

Return to “General”

Who is online

Users browsing this forum: Jean-Michel B, MattiasNYC and 7 guests