Cubase stops when browser open

Use this forum for an overview of collected issues and to report new ones.
Post Reply
funksucker
New Member
Posts: 22
Joined: Sat Jan 07, 2017 12:48 am
Contact:

Cubase stops when browser open

Post by funksucker » Thu Apr 25, 2019 8:58 pm

Why Is Steinberg support so slow?? I emailed them 8 days ago & apart from a 'request received' reply I've heard nothing

Anyway, mine is a basic problem, some box not ticked somewhere but I can't figure out where!

Problem: Cubase Pro 8.5 audio stops when I open my browser. Also when I've opened Cubase I get no sound from any of my other audio devices. This has only just started happening, it's been fine for years.

I have 'Release driver when application is in background' ticked

Don't know if this is the cause but when I open Cubase a 'missing ports' box comes up saying: Input 1 > Out > Unmapped

Hope you can help please

Cheers
Mick

svennilenni
Grand Senior Member
Posts: 3663
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Cubase stops when browser open

Post by svennilenni » Thu Apr 25, 2019 9:33 pm

funksucker wrote:
Thu Apr 25, 2019 8:58 pm
Why Is Steinberg support so slow?? I emailed them 8 days ago & apart from a 'request received' reply I've heard nothing

Anyway, mine is a basic problem, some box not ticked somewhere but I can't figure out where!

Problem: Cubase Pro 8.5 audio stops when I open my browser. Also when I've opened Cubase I get no sound from any of my other audio devices. This has only just started happening, it's been fine for years.

I have 'Release driver when application is in background' ticked

Don't know if this is the cause but when I open Cubase a 'missing ports' box comes up saying: Input 1 > Out > Unmapped

Hope you can help please

Cheers
Mick
And in all the time you have never thought about unticking the box and see, what happens. And instead email support, to then complain about the support being so slow...?

funksucker
New Member
Posts: 22
Joined: Sat Jan 07, 2017 12:48 am
Contact:

Re: Cubase stops when browser open

Post by funksucker » Thu Apr 25, 2019 11:16 pm

You mean unticking the 'Release driver when application is in background' box? Of course I've tried that

svennilenni
Grand Senior Member
Posts: 3663
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Cubase stops when browser open

Post by svennilenni » Fri Apr 26, 2019 3:09 pm

funksucker wrote:
Thu Apr 25, 2019 11:16 pm
You mean unticking the 'Release driver when application is in background' box? Of course I've tried that
And what happened? This should Keep Cubase playing.

funksucker
New Member
Posts: 22
Joined: Sat Jan 07, 2017 12:48 am
Contact:

Re: Cubase stops when browser open

Post by funksucker » Mon Apr 29, 2019 12:22 pm

Thanks yes, that works now but my other point was that my other audio devices won't play & browser won't stream while Cubase is open. Everything was working perfectly until recently. I use Audient iD14 interface

svennilenni
Grand Senior Member
Posts: 3663
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Cubase stops when browser open

Post by svennilenni » Mon Apr 29, 2019 12:35 pm

What are those „other devices“? Software or hardware? Do you use the Audient for windows playback also, or inbuilt audio chip?

funksucker
New Member
Posts: 22
Joined: Sat Jan 07, 2017 12:48 am
Contact:

Re: Cubase stops when browser open

Post by funksucker » Mon Apr 29, 2019 12:56 pm

By devices I just mean my music players - Winamp, WMP etc. Yes I use my Audient for Windows playback. It seems I've solved the problem now tho, I just tried plugging the Audient into a different port & everything's back to how it should be. I knew it would be something simple! Many thanks for your help Svennilenni, sorry to be a pain

Mick

svennilenni
Grand Senior Member
Posts: 3663
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Cubase stops when browser open

Post by svennilenni » Tue Apr 30, 2019 5:06 pm

You´re welcome..

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests