News Feed

Use this forum for an overview of issues and to report new ones.
Post Reply
christopherdavid
New Member
Posts: 4
Joined: Mon Jan 20, 2020 4:30 pm
Contact:

News Feed

Post by christopherdavid » Mon Jan 20, 2020 4:34 pm

Mines not working and I'm a bit disappointed I didn't hear about 10.5. Any suggestions on fixing the news feed?

Thanks

Chris

Martin.Jirsak
Forum Elder
Posts: 20623
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: News Feed

Post by Martin.Jirsak » Tue Jan 21, 2020 9:24 am

Hi,

What can you see in the left tab of Steinberg Hub?

Maybe some antivirus or firewall settings blocks the communication?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

christopherdavid
New Member
Posts: 4
Joined: Mon Jan 20, 2020 4:30 pm
Contact:

Re: News Feed

Post by christopherdavid » Fri Jan 24, 2020 11:33 am

Hi,

The left tab is blank. When starting the Hub, there is a brief flash of "connecting" or something like that.

Thanks for the thought about antivirus. I've checked the firewall settings and they seem to be fine. I can't find any other settings that look relevant. Turning the firewall off caused it to spend a bit longer with "connecting" on the screen but it still failed. Interestingly, I tried Cubase 9.5 which is still installed and the news feed on that doesn't work anymore either, but it does leave a message up saying "no internet connection", which is clearly incorrect as I'm talking to you!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: oboejunkie and 8 guests