Falsches Tempo bei importierten Audiofiles (Samplerate)

Alle Diskussionen zu Sequel.
Post Reply
Ignaz
New Member
Posts: 1
Joined: Sat Sep 03, 2016 11:26 am
Contact:

Falsches Tempo bei importierten Audiofiles (Samplerate)

Post by Ignaz » Sat Sep 03, 2016 1:16 pm

Hallo zusammen,
ich bin noch ein absoluter Neuling in Sequel, deswegen ist das vielleicht eine recht banale Frage, aber ich komm einfach nicht dahinter...

Ich möchte mehrere Audiospuren (.wav) in ein Projekt importieren, habe aber beim Abspielen bemerkt, dass sie nicht im Originaltempo wiedergegeben werden. Ich habe im Sample Editor überprüft, ob tatsächlich "Originaltempo" angewählt ist, dem war so. Ich habe die Spur auch mal mit der Tempoerkennung analysieren lassen, aber alle Spuren wurden weiterhin ca. 15 BpM zu langsam abgespielt.
Jetzt könnte ich zwar sagen, da ich das Originaltempo kenne, erhöhe ich einfach das Projekttempo auf dieses, allerdings gestaltet sich das mit allen Spuren etwas umständlich, zumal die Tempoerkennungs-Funktion nicht immer zuverlässig funktioniert.

Hatte irgendjemand schon ein ähnliches Problem, oder kann mir weiter helfen? Danke schon im Voraus :)

EDIT: Habe herausgefunden, dass es an der Samplerate liegt. Die wav-Files liegen in 48 kHz / 24 bit vor. Gibt es eine Einstellung in Sequel, wo man die Samplerate, die anscheinend standardmäßig auf 44,1 kHz eingestellt ist, ändern kann???

Post Reply

Return to “Sequel”

Who is online

Users browsing this forum: No registered users and 0 guests