Generic ASIO Driver Incorrect Sample Rate

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Zlgaal6432
New Member
Posts: 4
Joined: Sun Sep 18, 2016 7:01 pm
Contact:

Generic ASIO Driver Incorrect Sample Rate

Post by Zlgaal6432 » Sun Sep 18, 2016 7:31 pm

Goodday Y'all,

I am trying to get Cubase to put out 192KHz to the internal digital output soundcard on my desktop. The sample rate of the generic ASIO driver seems fixed at 96KHz and playback is half-speed. I am certain the output of my soundcard is 192 KHz. My card is set to 192KHz, I have tested it using the control panel tests in Windows as well as having no issues with iTunes set to 192KHz. However, when I open Cubase and switch to the Generic low latency ASIO driver rather the one for my interface (which plays back fine), and open a project that is 192KHz I have the problem mentioned above: playback at half-speed; an indicated HW sample rate of 96KHz and 16bits/sample.

Huh?

Your help is much appreciated, have a good day...

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Generic ASIO Driver Incorrect Sample Rate

Post by raz cozyr » Mon Sep 19, 2016 1:25 pm

why don´t you use the driver of your soundcard for recording in Cubase?

Zlgaal6432
New Member
Posts: 4
Joined: Sun Sep 18, 2016 7:01 pm
Contact:

Re: Generic ASIO Driver Incorrect Sample Rate

Post by Zlgaal6432 » Mon Sep 19, 2016 11:13 pm

There is no other driver available in the options list.

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Generic ASIO Driver Incorrect Sample Rate

Post by raz cozyr » Tue Sep 20, 2016 9:36 am

really? try to download and install the Asio4All v.2-driver or the Asio Full Duplex driver from internet to your computer.

Zlgaal6432
New Member
Posts: 4
Joined: Sun Sep 18, 2016 7:01 pm
Contact:

Re: Generic ASIO Driver Incorrect Sample Rate

Post by Zlgaal6432 » Tue Sep 20, 2016 10:57 am

Problem solved. Thank you sooo much for your help; I don't know what I would have done otherwise.

All the best

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Generic ASIO Driver Incorrect Sample Rate

Post by raz cozyr » Tue Sep 20, 2016 4:01 pm

happy, that i could help. :) thank you ;)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 5 guests