Video Player Problem

Use this forum for an overview of collected issues and to report new ones.
Post Reply
cinematicmonster
New Member
Posts: 34
Joined: Sat Apr 16, 2016 9:40 pm
Contact:

Video Player Problem

Post by cinematicmonster »

Hey. I have a problem with my Video Player. When I press F8 appears black screen and nothing else. In Device Setup settings no any settings as you can see. I downloaded Quick player but it doesn't help
Attachments
2.png
(34.52 KiB) Not downloaded yet
1.png
(23.5 KiB) Not downloaded yet

User avatar
Chris Dobbs
Member
Posts: 690
Joined: Wed Dec 15, 2010 9:21 pm
Contact:

Re: Video Player Problem

Post by Chris Dobbs »

What is the file format and encoding codec of the video file you are trying to playback in Cubase? If you take that file in the OS outside Cubase, are you able to play it back through your Quick Time Player? Thank you.
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

cinematicmonster
New Member
Posts: 34
Joined: Sat Apr 16, 2016 9:40 pm
Contact:

Re: Video Player Problem

Post by cinematicmonster »

The problem is Ican't even open Video Editor. It's just a black screen
Attachments
Clip2net_161011173748.png
(15.08 KiB) Not downloaded yet

User avatar
Chris Dobbs
Member
Posts: 690
Joined: Wed Dec 15, 2010 9:21 pm
Contact:

Re: Video Player Problem

Post by Chris Dobbs »

Please shut down Cubase. Open the Quick Time Player on your system and load the video you are trying to play. Does it play back properly there?

What is the file format and encoding codec of the video file you are trying to playback in Cubase?

Also, if you can send the screen shot of the full screen that will be the most helpful in giving us context clues on the issue.
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

cinematicmonster
New Member
Posts: 34
Joined: Sat Apr 16, 2016 9:40 pm
Contact:

Re: Video Player Problem

Post by cinematicmonster »

KMP - Apple QuickTime File (.MOV) This is video format. All videos are working well in QTP but I cant even import any clip in Cubase. I don't get what should shot and send

SaberK
New Member
Posts: 1
Joined: Wed Oct 12, 2016 5:16 pm
Contact:

Re: Video Player Problem

Post by SaberK »

I am also experiencing this issue. The .mov plays fine in QT outside of Cubase. But when I bring it into Cubase I get the message: "The video service for decoding video stopped working." I save and restart, but that doesn't help. It was working fine until today... when I have exceptionally time-sensitive work to do for a trailer.

User avatar
Chris Dobbs
Member
Posts: 690
Joined: Wed Dec 15, 2010 9:21 pm
Contact:

Re: Video Player Problem

Post by Chris Dobbs »

What operating system are you both on? If you can post the screen shot of what you see in the Empty project when you choose the file to import from File, Import Audio File, and then what you see for the video window including the full project window.

Are you able to import QuickTime's Sample.mov to Cubase? What version and build of Cubase do you have installed?
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

cinematicmonster
New Member
Posts: 34
Joined: Sat Apr 16, 2016 9:40 pm
Contact:

Re: Video Player Problem

Post by cinematicmonster »

OMG it works! I Just updeted my Qtp and now I can import video files. Thank you so much!
Win 64 Cubase 8.5 pro
Attachments
Clip2net_161014104339.png
(756.57 KiB) Not downloaded yet

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest