Video import is currently not responsive ...

Use this forum for an overview of issues and to report new ones.
Post Reply
lisa27mcm
New Member
Posts: 2
Joined: Sat Jan 07, 2017 11:14 pm
Contact:

Video import is currently not responsive ...

Post by lisa27mcm »

Hi, having read all the threads I can find on this subject, I am having this issue in Cubase Elements 8 on my MacBook Retina late 2013. It used to work fine and teaching pupils to write soundtracks for video is the reason I bought Cubase in the first place. Not willing to pay to upgrade to Elements 9 until I can find evidence of this issue having been resolved. Won't be recommending it for school either anymore until solution is found (they run PCs and Windows 7). Disappointed. Have looked at "aggregrate" solution as suggested - no such driver on my Mac anywhere (have revealed and checked hidden folder). Have also tried renaming folder in Library folder - no use.
Have read somewhere that rolling back to 8.0.20 might resolve the issue temporarily but can find no link to 8.0.20 on your website.
Is a solution coming anytime soon? Is anyone answering questions about this anymore? The other thread was locked (posts from 2013 or 14, I believe). Or do I need to find a new (nonöCubase) program altogether? :/

MacBook Pro Retina, late 2013, OSX 10.9.5, 8GB 1600 MHz DDR3, 2.6GHz Intel Core i5, Cubase Elements 8.0.40, QuickTime Player 10.3 (727.4)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Falcore123 and 3 guests