Audio dropouts when plugin window open (Waves, Softube...)

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Easy Lee
New Member
Posts: 10
Joined: Sun Mar 08, 2015 4:39 pm
Contact:

Audio dropouts when plugin window open (Waves, Softube...)

Post by Easy Lee » Sun Jan 08, 2017 11:12 am

I set up a new PC from scratch with Windows 10 and Cubase 8.0.4. Now I am having this issue: Whenever I open plugins from specific manufacturers (can confirm Waves and Softube so far) and I move the mouse pointer over a knob or fader, the mouse pointer starts to flicker. It very quickly and constantly changes shape between the normal pointer shape and a double sided arrow. When it does that, playback starts to stutter.

This clearly is not related to system load, as it happens with all buffer settings and both the peak and average VST load are near zero.

It happens with all plugins of these two manufacturers that I own, and it never happens with any other plugins.

Not sure if it is a graphics driver issue. The latest graphics drivers for my CPU (i7 4790K) were installed automatically during Windows setup.

Easy Lee
New Member
Posts: 10
Joined: Sun Mar 08, 2015 4:39 pm
Contact:

Re: Audio dropouts when plugin window open (Waves, Softube..

Post by Easy Lee » Sat Jan 14, 2017 10:38 am

It now seems to me that the issue is only present in Cubase 7.5 projects opened with Cubase 8. I only recently updated to Cubase 8 and was only working with projects created with Cubase 7.5.

In projects created with Cubase 8, I do get the same flickering mouse pointer with Waves and Softube plugins but there are no audio dropouts. But what's with the mouse pointer? It seems like a minor bug but a bug nevertheless.

zoellermusic
New Member
Posts: 2
Joined: Wed Mar 02, 2016 6:15 pm
Contact:

Re: Audio dropouts when plugin window open (Waves, Softube...)

Post by zoellermusic » Wed May 09, 2018 11:54 am

I know it's been ages, but I'm having exactly the same problem. Have you found a solution to this?

Romantique Tp
External Moderator
Posts: 2881
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Audio dropouts when plugin window open (Waves, Softube...)

Post by Romantique Tp » Wed May 09, 2018 12:38 pm

I've not seen this reported in Cubase 9.5 or any recent version.
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

zoellermusic
New Member
Posts: 2
Joined: Wed Mar 02, 2016 6:15 pm
Contact:

Re: Audio dropouts when plugin window open (Waves, Softube...)

Post by zoellermusic » Wed May 09, 2018 12:46 pm

So it's a bug in Cubase 8.5?

Edit: Nevermind, I found a solution, or at least some kind of workaround! After hours of searching on countless forums I found that activating the mouse trail and switching to the Inverted Scheme in the Mouse-Options of Windows stops the flickering. It looks a bit fuzzy, but at least I get no Audio Dropouts anymore. Maybe I'll find a better solution in the future, but for now this has to do the job!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests