cubase 5 and strange crashes / messed up timing etc.

For users of legacy Steinberg Cubase software
Post Reply
kennethjamesg
New Member
Posts: 7
Joined: Fri Dec 31, 2010 11:45 pm
Location: Los Angeles, CA
Contact:

cubase 5 and strange crashes / messed up timing etc.

Post by kennethjamesg » Fri Dec 31, 2010 11:58 pm

hi

so i have a few various issues with cubase 5 on my mac. Ive only been using it for about a month and a half now on this machine....

First: after having cubase open for a while....timing gets off sometimes....when i start the song from the beginning the play bar wont start on the 1....it will be off for about 2 seconds - through the entire song....totally offset....if i restart cubase it usually goes away....but will come back.

second: Im doing my first video / audio project with this version and its crashed my mac completely 3 times since last night....never happened to crash like this or at all for that matter before i started using video....its a bizarre shaking black screen on both monitors....and disables everything to where i have to power the computer off....

**i have a mac book pro,osx 10.6..5, 2.26 GHz, 2 gigs memory, firebox soundcard, external monitor....

any help is good!
thanks
Kenneth james Gibson

Atardecer
Junior Member
Posts: 139
Joined: Thu Dec 30, 2010 7:14 am
Contact:

Re: cubase 5 and strange crashes / messed up timing etc.

Post by Atardecer » Sat Jan 01, 2011 5:23 am

Will need some more info to help you:
- using any 3rd part plugins?
- what version of cubase 5
- what buffer size/settings are you using on the presonus?
- what type of video file is it and what encoding - eg. Quicktime/H.264?
System:
Win 10
Intel i7-6900K @ 3.20GHz
64 GB RAM
Samsung SSD 850 Pro 1TB 256GB System Drive
Samsung SSD QVO 4TB Sample Drive
UAD Apollo
Cubase 10.5
Reaper 5.40 64 bit

kennethjamesg
New Member
Posts: 7
Joined: Fri Dec 31, 2010 11:45 pm
Location: Los Angeles, CA
Contact:

Re: cubase 5 and strange crashes / messed up timing etc.

Post by kennethjamesg » Mon Jan 03, 2011 10:43 pm

hello!

- using any 3rd part plugins?
----i had some sound toys plugs going on....but bounced them once it started screwing up....but didnt change anything....
- what version of cubase 5
----Cubase 5.01 build 147
- what buffer size/settings are you using on the presonus?
----was 512
- what type of video file is it and what encoding - eg. Quicktime/H.264?
----yes - Quicktime/H.264

many thanks!
k

kennethjamesg
New Member
Posts: 7
Joined: Fri Dec 31, 2010 11:45 pm
Location: Los Angeles, CA
Contact:

Re: cubase 5 and strange crashes / messed up timing etc.

Post by kennethjamesg » Mon Jan 03, 2011 10:58 pm

just realized i never upgraded when i loaded the new cubase on last month! trying upgrading to 5.5

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 7 guests