Error: 'Basic and Hight Contrast Themes' not supported

Use this forum for an overview of issues and to report new ones.
Post Reply
NikolaiK
New Member
Posts: 6
Joined: Wed Jan 25, 2017 5:23 pm
Contact:

Error: 'Basic and Hight Contrast Themes' not supported

Post by NikolaiK » Wed Jan 25, 2017 5:35 pm

Today I received a boxed version of Cubase 9 Pro.

Installed, started and here what I :shock: see:

Image

A a little disappointed. :)

My system: Windows 7 64bit
Attachments
2017-01-25_17 cubase 9 error.png
(22.51 KiB) Not downloaded yet

User avatar
Chris Dobbs
Member
Posts: 690
Joined: Wed Dec 15, 2010 9:21 pm
Contact:

Re: Error: 'Basic and Hight Contrast Themes' not supported

Post by Chris Dobbs » Thu Jan 26, 2017 4:25 pm

Here is an article on using Aero with Cubase:
https://www.steinberg.net/nc/en/support ... theme.html

I hope this information is helpful.
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 5 guests