Snapping audio

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
dmorguun8045
New Member
Posts: 13
Joined: Mon Nov 21, 2016 7:41 pm
Contact:

Snapping audio

Post by dmorguun8045 » Tue Feb 21, 2017 10:06 pm

When I record vocals I sometimes want to drag them to another point in the song but I can't because the snap feature seems random due to thin black lines which run along the audio part.

Let me explain;

I typically cut the start of the audio part to a logical set place, like a bar or half a bar. Then I can drag it either left or right and it snaps to the start of the bar or whatever I choose. However, these thin black lines which run along the audio part (like it's cutting sections in it) prevent me snapping the audio to anything I want.

Any thoughts?

User avatar
Prock
Grand Senior Member
Posts: 3865
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Snapping audio

Post by Prock » Wed Feb 22, 2017 12:23 am

Check the snap type settings. It's the button to the right of the snap enable button.

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

dmorguun8045
New Member
Posts: 13
Joined: Mon Nov 21, 2016 7:41 pm
Contact:

Re: Snapping audio

Post by dmorguun8045 » Fri Mar 03, 2017 1:41 pm

Thank you so much :)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests