Audio Dropouts With audio Warping

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
watnou
New Member
Posts: 27
Joined: Mon May 26, 2014 3:29 am
Contact:

Audio Dropouts With audio Warping

Post by watnou »

Hi There!

I have a problem that drives me nuts...

When i use audio warping on a audio track i get random audio dropouts from a few seconds when i use audio warping.
The vsti's are playing fine
I Searched the whole forum but didn't find a decent fix.

Maybe someboy knows what's going on...

I'm on cubase 9.2 with steinberg ur28m sound card, i tried an other one also, same problem, tried all steinberg daw preformance tweaks etc.
Cubase 9, Windows 10, Asus x99 DeLuxe 32 gb Ram Intel i7-5820K, Steinberg UR28M, Steinberg CC121, Nektar Panorama, Yamaha HS8

drjazzy
New Member
Posts: 4
Joined: Thu Aug 21, 2014 8:08 pm
Contact:

Re: Audio Dropouts With audio Warping

Post by drjazzy »

Same problem here with Cubase 9.0.10 and UAD Apollo FW! Freezing or rendering of the track won't help...

User avatar
ggc
Senior Member
Posts: 1434
Joined: Thu Feb 17, 2011 6:17 am

Re: Audio Dropouts With audio Warping

Post by ggc »

One thing it could be is that your disk is too slow- check the performance meters in cubase and see if the diskI/O is not in the red when this happens...
Im not on windows 10 so i cant rally help you if it is an OS thing... (If you both are on win10)

-> this happens to me when i try to loop a very small part of an audiofile..(like a very small section) -> increasing the loop makes it audible again..

drjazzy
New Member
Posts: 4
Joined: Thu Aug 21, 2014 8:08 pm
Contact:

Re: Audio Dropouts With audio Warping

Post by drjazzy »

thanks for the hint, ggc, but that's not the problem in my case.

User avatar
ggc
Senior Member
Posts: 1434
Joined: Thu Feb 17, 2011 6:17 am

Re: Audio Dropouts With audio Warping

Post by ggc »

Np m8.. Hope you get it resolved... I will post again if i think of something...
-> maybe more info would help... (Any ol random bits of info - also what is "the common factor" between you and the op...(if there is one) - maybe you can talk to each other to find out if there is one.. (Same OS, same gfx card, same hd, whatever)
-(Have you tried with only that audio isolated to one track?)
-(i know 9.0.20 fixed some audio warp issues, so updating might help too)

Good luck)

drjazzy
New Member
Posts: 4
Joined: Thu Aug 21, 2014 8:08 pm
Contact:

Re: Audio Dropouts With audio Warping

Post by drjazzy »

found the problem: it didn't have anything to do with time warp. I had an instance of izotope rx5 on a couple of the tracks. somehow it was set back to demo mode although I own it. after authorizing it, everything worked fine. no more dropouts!

User avatar
ggc
Senior Member
Posts: 1434
Joined: Thu Feb 17, 2011 6:17 am

Re: Audio Dropouts With audio Warping

Post by ggc »

Nice:)

watnou
New Member
Posts: 27
Joined: Mon May 26, 2014 3:29 am
Contact:

Re: Audio Dropouts With audio Warping

Post by watnou »

Saw someone with some kinda same problem, it was AVG that caused the problem, but the fix didn't work out for me...
Sigh hope this can fixed quite soon, it's gettin'me quite angry
Cubase 9, Windows 10, Asus x99 DeLuxe 32 gb Ram Intel i7-5820K, Steinberg UR28M, Steinberg CC121, Nektar Panorama, Yamaha HS8

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests