Process Plugin and Autotune 8.1 really really slow

Post general topics related to Nuendo 7 here.
Post Reply
User avatar
JoDell19
Member
Posts: 232
Joined: Thu Mar 15, 2012 5:09 pm
Location: United States
Contact:

Process Plugin and Autotune 8.1 really really slow

Post by JoDell19 »

Hello All,

I am having an issue with the combination of using Process Plugin and Autotune 8.1

I will click on Process Plugin, select AT8.1, make all my little tweaks, click Process.

And what seem to be almost instant has now turned into a waiting game of 20-30 seconds.
Please listen to my tunes:
JoDell Playmaker Music

https://www.youtube.com/channel/UCvM97V ... gzgPnbE-iQ

mart
Member
Posts: 774
Joined: Sun Jan 30, 2011 10:21 pm
Contact:

Re: Process Plugin and Autotune 8.1 really really slow

Post by mart »

I have this problem also. Did you ever find a solution as this thread is a few months old.

thanks

Mart
Windows 10 Build 1909 , Gigabyte x58 Soc FORCE, 16gb Ddr4 RAM, Intel 5930x, Cubase 11, Dorico 3.5 UAD-2 PCIe (1 x OCTO & 2 x Quad ), Protools 12.7, Vienna Ensemble Pro 7 with 32gb Slave PC.

ssssam
New Member
Posts: 2
Joined: Tue Sep 26, 2017 12:25 am
Contact:

Re: Process Plugin and Autotune 8.1 really really slow

Post by ssssam »

I've been having the EXACT same issue. I'm tempted to dig up a previous version to start using because this is getting ridiculous :x

ssssam
New Member
Posts: 2
Joined: Tue Sep 26, 2017 12:25 am
Contact:

Re: Process Plugin and Autotune 8.1 really really slow

Post by ssssam »

Got some great news. I got the problem fixed! I reached out to Antares, and they sent me the following email:
Hello,

Yes, I can help you with this. Unfortunately we've heard reports of this before, and this issue appears to be effecting the latest Windows VST3 version of Auto-Tune 8.1.8.

To resolve the issue follow the instructions below:

1. Quit Cubase and any other DAWs you may have open.

2. Uninstall Auto-Tune 8.1.8:
a. Open the Control Panel then go to 'Programs and Features.'
b. Select Auto-Tune 8.1 and click "uninstall."

3. Download and install the previous VST3 version of Auto-Tune 8.1.6 from this link:
http://antarestech.com/downloads/Auto-T ... v8.1.6.zip

Version 8.1.6 is unaffected by this issue, so once you install it, you should be good to go.

Sorry for the inconvenience and thanks for your patience. We've notified our developers and they're in the process of working on a fix for this issue that'll be released in the next Auto-Tune update.

maartenl945
Junior Member
Posts: 71
Joined: Mon Jan 10, 2011 5:40 pm
Contact:

Re: Process Plugin and Autotune 8.1 really really slow

Post by maartenl945 »

Had the same problem with Autotune 8.1 and Cubase pro 9.

The same solution also works!

Thanks,
Maarten

User avatar
JoDell19
Member
Posts: 232
Joined: Thu Mar 15, 2012 5:09 pm
Location: United States
Contact:

Re: Process Plugin and Autotune 8.1 really really slow

Post by JoDell19 »

ssssam wrote:
Thu Sep 28, 2017 9:27 pm
Got some great news. I got the problem fixed! I reached out to Antares, and they sent me the following email:
Hello,

Yes, I can help you with this. Unfortunately we've heard reports of this before, and this issue appears to be effecting the latest Windows VST3 version of Auto-Tune 8.1.8.

To resolve the issue follow the instructions below:

1. Quit Cubase and any other DAWs you may have open.

2. Uninstall Auto-Tune 8.1.8:
a. Open the Control Panel then go to 'Programs and Features.'
b. Select Auto-Tune 8.1 and click "uninstall."

3. Download and install the previous VST3 version of Auto-Tune 8.1.6 from this link:
http://antarestech.com/downloads/Auto-T ... v8.1.6.zip

Version 8.1.6 is unaffected by this issue, so once you install it, you should be good to go.

Sorry for the inconvenience and thanks for your patience. We've notified our developers and they're in the process of working on a fix for this issue that'll be released in the next Auto-Tune update.
Excellent. Thank you.
Please listen to my tunes:
JoDell Playmaker Music

https://www.youtube.com/channel/UCvM97V ... gzgPnbE-iQ

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest