Digital noise destroy my speakers

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
GreekBlade
New Member
Posts: 9
Joined: Wed Jul 19, 2017 7:15 pm
Location: Athens
Contact:

Digital noise destroy my speakers

Post by GreekBlade » Wed Jul 19, 2017 7:33 pm

Hello...after upgrade my os to windows 10 i have this tragic problem when working...a huge digital noise destroy my Genelecs monitors...i try everything i know to fix that big problem but i cant find any solution... please check the private video ...i need help! :cry: :cry: :cry:
I am working with Cubase from the beggining of this daw many years ago and i have this problem for first time in my life...
I was working with the same system with Windows 7 64 bit with no problems

https://youtu.be/oVSzKUWrnDI

My system is
DAW : CUBASE pro 8.0.40
PC: OS-Windows 10 /
6700k intel / 32gb ram / 3 ssd samsung evo at raid 0 for audio files / 1 Samsung nvme for Os
Sound Card : RME UCX
UAD quad
i am running antivirus Bitdefender if that help...
Cubase sx/3/4/5/ 6/7/8 / Wavelab 8/ Workstation Intel 6700k / Gigabyte Z170X-Gaming 7 / 32gb ram/Samsung nvme 256gb Os w10 / Samsung evo 250gb x 3 Raid 0 for audio and hot samples / 2tb black wd for samples / Nvidia Gtx 1070 / Uad Quad x2 / Soundcard Rme UCX/

Martin.Jirsak
Forum Elder
Posts: 18637
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Digital noise destroy my speakers

Post by Martin.Jirsak » Thu Jul 20, 2017 8:49 am

Hi,

I would guess, some plug-in is in the Trial (Demo) mode. Check all of your plug-ins are activated, please.

Is it the same when you use any driver (even Generic Low Latency driver)?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

GreekBlade
New Member
Posts: 9
Joined: Wed Jul 19, 2017 7:15 pm
Location: Athens
Contact:

Re: Digital noise destroy my speakers

Post by GreekBlade » Thu Jul 20, 2017 2:29 pm

Hello

plugins no trials,no demo,no cracks...the same noise happen with Generic drivers.

Plus this digital noise on video when happen causes and a chaos on some audio parts about the position on arrangement.
On monitor view the parts of a channel is on the right position of arrangement,but u can hear it play at another positions
(Example : A guitar part plays on 10 sec of song,but u can lisen this part at 30sec of song,all other tracks play normal at the right position on arrangement)

Any suggestions?
Cubase sx/3/4/5/ 6/7/8 / Wavelab 8/ Workstation Intel 6700k / Gigabyte Z170X-Gaming 7 / 32gb ram/Samsung nvme 256gb Os w10 / Samsung evo 250gb x 3 Raid 0 for audio and hot samples / 2tb black wd for samples / Nvidia Gtx 1070 / Uad Quad x2 / Soundcard Rme UCX/

Martin.Jirsak
Forum Elder
Posts: 18637
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Digital noise destroy my speakers

Post by Martin.Jirsak » Thu Jul 20, 2017 6:12 pm

Could you check your system by LatencyMonitor?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

GreekBlade
New Member
Posts: 9
Joined: Wed Jul 19, 2017 7:15 pm
Location: Athens
Contact:

Re: Digital noise destroy my speakers

Post by GreekBlade » Mon Jul 24, 2017 6:00 pm

Hello

The latencymonitor is fine...i made many tests...disable all c states on bios -turbo etc,nothing change the problem is there

Please check the new video here.the problem its very clear... https://youtu.be/_xxOPBMTlbw

When i play a file on arrangement the digital noise is there always(no instert,no send,no eq)....when i play the same file on Pool its clear!!!....i cant think something for a solution....

please help...
Cubase sx/3/4/5/ 6/7/8 / Wavelab 8/ Workstation Intel 6700k / Gigabyte Z170X-Gaming 7 / 32gb ram/Samsung nvme 256gb Os w10 / Samsung evo 250gb x 3 Raid 0 for audio and hot samples / 2tb black wd for samples / Nvidia Gtx 1070 / Uad Quad x2 / Soundcard Rme UCX/

Martin.Jirsak
Forum Elder
Posts: 18637
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Digital noise destroy my speakers

Post by Martin.Jirsak » Sun Jul 30, 2017 1:16 pm

Hi,

It seems it is really in the file. Are you sure you play exactly the same file (from the same source) in the Pool? Select the Audio event and use Find Selected in Pool from the Audio menu, to be 100% sure, it's the same file source.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

GreekBlade
New Member
Posts: 9
Joined: Wed Jul 19, 2017 7:15 pm
Location: Athens
Contact:

Re: Digital noise destroy my speakers

Post by GreekBlade » Sun Jul 30, 2017 6:29 pm

I am 150% sure i play the same file! For first time in my life with Cubase i see that... working with cubase from the start of this daw....i have see many bugs all this years but never something like that....i made a new format and the last days i dont hear it again...i hope its ok now until next time...
Cubase sx/3/4/5/ 6/7/8 / Wavelab 8/ Workstation Intel 6700k / Gigabyte Z170X-Gaming 7 / 32gb ram/Samsung nvme 256gb Os w10 / Samsung evo 250gb x 3 Raid 0 for audio and hot samples / 2tb black wd for samples / Nvidia Gtx 1070 / Uad Quad x2 / Soundcard Rme UCX/

GreekBlade
New Member
Posts: 9
Joined: Wed Jul 19, 2017 7:15 pm
Location: Athens
Contact:

Re: Digital noise destroy my speakers

Post by GreekBlade » Fri Aug 04, 2017 4:11 am

The problem return in some projects.....mercy steinberg....
Cubase sx/3/4/5/ 6/7/8 / Wavelab 8/ Workstation Intel 6700k / Gigabyte Z170X-Gaming 7 / 32gb ram/Samsung nvme 256gb Os w10 / Samsung evo 250gb x 3 Raid 0 for audio and hot samples / 2tb black wd for samples / Nvidia Gtx 1070 / Uad Quad x2 / Soundcard Rme UCX/

Martin.Jirsak
Forum Elder
Posts: 18637
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Digital noise destroy my speakers

Post by Martin.Jirsak » Fri Aug 04, 2017 7:19 am

Hi,

Could you share one of the affected project, please? At least the affected track / part.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

GreekBlade
New Member
Posts: 9
Joined: Wed Jul 19, 2017 7:15 pm
Location: Athens
Contact:

Re: Digital noise destroy my speakers

Post by GreekBlade » Tue Aug 22, 2017 3:58 am

After uninstall the latest Plugin Alliance collection from my system i see Cubase working much better and smooth....No freeze,no crash and Kontakt looks ok...i continue to working next days and i send u infos about...i think the PA plugins destroy Cubase at the moment!
Cubase sx/3/4/5/ 6/7/8 / Wavelab 8/ Workstation Intel 6700k / Gigabyte Z170X-Gaming 7 / 32gb ram/Samsung nvme 256gb Os w10 / Samsung evo 250gb x 3 Raid 0 for audio and hot samples / 2tb black wd for samples / Nvidia Gtx 1070 / Uad Quad x2 / Soundcard Rme UCX/

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests