Cubase 9.0.30 Not remembering ASIO Driver..

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
dlpmusic
Junior Member
Posts: 169
Joined: Fri Feb 04, 2011 6:47 pm
Contact:

Cubase 9.0.30 Not remembering ASIO Driver..

Post by dlpmusic » Thu Sep 14, 2017 4:52 pm

I have been meaning to ask if anyone has a solution to this problem.

Every time I start Cubase 9.0.30 I get "Do you want to select Yamaha Steinberg USB ASIO as ASIO Driver?".

I have trashed all the preferences and let Cubase rebuild but it still gives this error every Cubase start up. I have 2 systems both using the UR824 and they both do it. It seemed like it started on Cubase 9.0.20 possibly after I updated Yamaha USB driver or a windows update....not sure.

Anyone else having this or no of a solution?
Cubase 10.x, I7 8 5960k Core, 32 gb
Halion 6.x, Large VE PRO setup with about 3000 Tracks

https://www.samplefuel.com

User avatar
DaveAbbott
Member
Posts: 613
Joined: Sun Feb 06, 2011 7:51 am
Location: Johannesburg, South Africa
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by DaveAbbott » Thu Sep 14, 2017 11:38 pm

Hi there

Yes i believe this has been raised and it's apparently a hardware driver problem, not sure if it'specific to the UR824 but, i think someone said going to an
older driver would cure it, not sure though, i just live with it.

Best Regards

Dave
Dave Abbott
Entertainer | Musician | Producer
cricket@iafrica.com

Computer i7 3 Ghz CPU, Intel Mobo, DX58SO, 12Gig DDR1600 RAM, System Drive 64 Gig SSD + 480 Gig SSD sample drive + 3 x 1TB recording and sample drives.
Software: Windows 10 Pro 64Bit, Cubase 10 Pro, Wavelab 9.5, NI Komplete Ultimate, UAD, Waves, and various other plugs
Interface: Steinberg UR824 with Focusrite ISA One, Focusrite Octopre, Cubase Elements 8.5 with Focusrite 18i8 on spare machine. Cubase Elements 9.5 with Focusrite 18i8 on Stage Laptop (Dell 6430 i7 with 8gig RAM)
Korg Taktile 49 Controller Steinberg CC121 Controller

Rule 1: Have Fun! Rule 2: It's Not Serious! Rule 3: When in doubt refer to Rule 1!!

geldartm
New Member
Posts: 25
Joined: Fri Jan 09, 2015 7:27 pm
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by geldartm » Sat Sep 16, 2017 9:27 am

I am having same issues only since getting UR824 had ur44 and this was not a problem

dlpmusic
Junior Member
Posts: 169
Joined: Fri Feb 04, 2011 6:47 pm
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by dlpmusic » Sat Sep 16, 2017 6:17 pm

I did update the driver about a month ago.....so that probably is the problem.....
Cubase 10.x, I7 8 5960k Core, 32 gb
Halion 6.x, Large VE PRO setup with about 3000 Tracks

https://www.samplefuel.com

peachy
Junior Member
Posts: 126
Joined: Sun Jul 24, 2011 7:13 pm
Location: Scotland
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by peachy » Mon Sep 18, 2017 9:39 pm

Yep I had that, rubbish driver, it asked me about my UR824, everytime I opened Cubase, really bad performance as well. Still on old v1.98 driver.
Intel i7 8700K @4.8, Intel Z370 , 32 gig corsair RAM, Nvidia 1080, 4k monitor, Windows 10 64 bit, Steinberg UR824, Cubase 10 Pro, HALion 6, Groove Agent 5. SoundToys, U-He, NI, Moog. and 30 years of other kit....

RealRaven2000
New Member
Posts: 49
Joined: Sun Aug 09, 2015 12:11 pm
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by RealRaven2000 » Sun Feb 11, 2018 12:08 pm

Just adding my "MeToo" here. I wouldn't call thee driver "rubbish" though, as it miraculously removed a lot of noise I was getting when there was network activity, but this annoying problem of asking came back. I bet there would be a registry / ini edit / workaround for this if Steinberg did some research on how to fix it. The checkbox "please don't ask again" is especially annoying since it doesn't seem to make any difference whatsoever.

:idea: Or maybe, why not make a release version of that driver, then we won't need to display that question at all?
Cubase 9.5 Pro | Win 7 | i7 6700 Quad Core | MSI B150A MS-7978 | 16 GB DDR4-2133 | Steinberg UR824 | M-Audio Delta 1010 | nVidia GeForce GTX 960
Using mainly Waves / iZotope / FabFilter / IK-Multimedia Plugins.

eli_lilly
Junior Member
Posts: 91
Joined: Wed Oct 21, 2015 9:12 pm
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by eli_lilly » Thu Feb 15, 2018 8:04 pm

Installing the latest version of the Tools for URxxx will fix the checkbox issue.

-E
Cubase Pro 10, Halion 6, GA4, UR824, Win10, IBM Z800 12 core (HT disabled) 48GB

RealRaven2000
New Member
Posts: 49
Joined: Sun Aug 09, 2015 12:11 pm
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by RealRaven2000 » Thu Feb 15, 2018 10:04 pm

eli_lilly wrote:
Thu Feb 15, 2018 8:04 pm
Installing the latest version of the Tools for URxxx will fix the checkbox issue.
what's your driver version?

I checked the tools installer you suggested - that's version v2.1.6 (although the tools version is newer than what I have, 2.1.5) according to the release notes it is shipped with the older driver V1.9 .11 - that's the one that is giving trouble with the network cards. The question is, can we install the newer tools 2.1.6 with the latest driver 1.10.0.4 ?

I am still pretty convinced it is the newer driver causing the question, and since the tools are shipped with the old driver it may not address the question problem. IN any case having dropouts and distortions is the bigger problem especially when recording or playing back for clients.

ANyway I will try to install the new Tools package without downgrading my driver and report back...
Cubase 9.5 Pro | Win 7 | i7 6700 Quad Core | MSI B150A MS-7978 | 16 GB DDR4-2133 | Steinberg UR824 | M-Audio Delta 1010 | nVidia GeForce GTX 960
Using mainly Waves / iZotope / FabFilter / IK-Multimedia Plugins.

RealRaven2000
New Member
Posts: 49
Joined: Sun Aug 09, 2015 12:11 pm
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by RealRaven2000 » Thu Feb 15, 2018 10:15 pm

I did the update and thankfully it only eenabled the tools part (other parts / mixere / driver were disabled, which was fine by me because they were latest version / newer). So it only reeinstalled the "Applications / Tool" part, without replacing the driver / restarting windows. I am happy to report back that the question is indeed gone!

So thanks for that Steinberg. I guess it is included in the "minor fixes" that the release notes rather inaccurately reports. ;)
Cubase 9.5 Pro | Win 7 | i7 6700 Quad Core | MSI B150A MS-7978 | 16 GB DDR4-2133 | Steinberg UR824 | M-Audio Delta 1010 | nVidia GeForce GTX 960
Using mainly Waves / iZotope / FabFilter / IK-Multimedia Plugins.

BigWedgeOfCheese
New Member
Posts: 2
Joined: Sat Dec 10, 2016 3:30 pm
Contact:

Re: Cubase 9.0.30 Not remembering ASIO Driver..

Post by BigWedgeOfCheese » Fri Nov 16, 2018 8:35 pm

Thank you for the post about installing the UR824 tools above. I've just installed TOOLS_for_UR824_V216_Win.zip and Cubase is now remembering the ASIO driver. Thank you! :D This was driving me nuts.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests