Audio Playback w. Wavering Audio

Find topics on computers, studios and music-related hardware.
Post Reply
Onebnz
New Member
Posts: 3
Joined: Sun Sep 24, 2017 5:55 pm
Contact:

Audio Playback w. Wavering Audio

Post by Onebnz » Sun Sep 24, 2017 6:00 pm

I'm just starting with Cubase AI9. I've recorded my first track with acoustic guitar. The waveform looks fine but the playback has a weird volume fluctuation, where the volume level drops and comes back up or the sound drops out completely and comes back. It sounds like like some sort of ultra extreme compression is being applied. I have scratch guide audio on the only other track and that sounds fine. The guitar sounded fine being recorded and as I say, the waveform doesn't show any fluctuations.

Thanks for any ideas or advice.
Bruce

User avatar
MattiasNYC
Grand Senior Member
Posts: 4142
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Audio Playback w. Wavering Audio

Post by MattiasNYC » Mon Sep 25, 2017 4:51 pm

You sure you didn't accidentally enable and write automation?
Nuendo 10.2.2 build 396 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo/ 500GB WD Blue system drive ::::: iZotope RX 7/ Phoenixverb Surround / DaVinci Resolve

Onebnz
New Member
Posts: 3
Joined: Sun Sep 24, 2017 5:55 pm
Contact:

Re: Audio Playback w. Wavering Audio

Post by Onebnz » Mon Sep 25, 2017 9:44 pm

Hi Mattias: I don't think so and if so, I didn't any points. But I appreciate the idea and will double-check.

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 5 guests