Cubase 5,8,9.5 startet nicht mehr

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
Mark the guitar
New Member
Posts: 6
Joined: Sat Jan 06, 2018 7:27 pm
Location: Germany
Contact:

Cubase 5,8,9.5 startet nicht mehr

Post by Mark the guitar » Thu Oct 04, 2018 7:40 pm

Hallo,

es ist ganz einfach erklärt. Cubase startet nicht mehr.
Nach einer längeren Pause wollte ich gestern wieder anfangen aufzunehmen.

Und siehe da: Alle Cubase Versionen starten nicht mehr.
Jedesmal bleibt Cubase beim Windows-Installer stehen, siehe Anlage.

Z.B: Version 8.0.40. (64-bit) Initialisiere: Viedeodateiverwaltung
Version 9.5.30 (64-bit) Initialisieren: Steinberg UR44 Extensions
sogar alte Version 5.11. Initialisiere SSE Opitmized Audio DSP Libraray

Was soll das ? Was ist zu tun ?

Wäre für Antwort recht dankbar

Gruß Markus
Attachments
error_Cub8.jpg
(48.68 KiB) Not downloaded yet
error Cub9.5.jpg
(58.92 KiB) Not downloaded yet
error Cub5.jpg
(55.43 KiB) Not downloaded yet

Nikkin
Member
Posts: 299
Joined: Wed Mar 20, 2013 9:48 am
Contact:

Re: Cubase 5,8,9.5 startet nicht mehr

Post by Nikkin » Thu Oct 04, 2018 8:49 pm

Bitte beschreibe dichtetest ein,al, was für eine Konfiguration Du hast. Mac oder PC ?
Welches Bezriebssystem ?
Was hast Du mit dem Rechner gemacht, seit Du das letzte Mal mit Cubase arbeiten könntest ?
Betriebssystem-Update. Sonstige Softwareinstallationen, z.B. Virenscanner. Sind die Treiber aktuell ?
Geräte, z.b. Audio Interface entsprechend aktiv ?
PC: Intel i7-7800X @ 3.5 Ghz, 32 GB RAM, 3 Samsung SSDs (je 1x Windows + Programme, Sound Libraries, Audio-/Videoproduktion) + Harddisks (Backups)
OS: Windows 10 Pro, 64Bit, NVIDIA GeForce GT 1030 Grafikkarte
Audio: UAD Apollo X8, Allen & Heath Qu24
SW: Cubase 10 Pro, Halion Sonic, Halion 6, Absolute 3, Toontrack ezdrummer 2 + Superior drummer 3, Pianoteq Stage, Peavey Revalver 4 Amp Simulation, iZotope Ozone 7, Waves Musicians Plugins, WaveLab Elements, Magix Video Deluxe Premium

User avatar
Shanahan
Member
Posts: 262
Joined: Fri Mar 02, 2012 9:49 am
Location: Schweiz
Contact:

Re: Cubase 5,8,9.5 startet nicht mehr

Post by Shanahan » Fri Oct 05, 2018 6:45 am

Und auch wichtig den eLicenser updaten!

Greetz Shanahan
Cubase Pro 10.0.05 / Window 10 (1809)
Inter Core i7 8700 / 16 GBytes DDR 4
Asrock Z370 Extreme 4
Nvidia GeForce GTX 1050 Ti
UAD Apollo Twin
Plugins: UAD, Slate, Waves, Hofa

Mark the guitar
New Member
Posts: 6
Joined: Sat Jan 06, 2018 7:27 pm
Location: Germany
Contact:

Re: Cubase 5,8,9.5 startet nicht mehr

Post by Mark the guitar » Fri Oct 05, 2018 7:39 am

Morgen,

habe WIn10. Cubase wurde ca. ein halbes Jahr (ab März) nicht benutzt.
Kann sein das Windows zwischendurch sich upgedatet hat.
Treiber müßten aktuell sein.

Vielleicht doch einfach neuinstallieren.
Ich weiß es nicht.

User avatar
Shanahan
Member
Posts: 262
Joined: Fri Mar 02, 2012 9:49 am
Location: Schweiz
Contact:

Re: Cubase 5,8,9.5 startet nicht mehr

Post by Shanahan » Fri Oct 05, 2018 12:01 pm

Man hat dir ein paar Tipps gegeben.
Hast Du die überhaupt probiert?
Scheinst nicht sehr motiviert zu sein dein Problem zu lösen.

"müssten" hilft uns nicht weiter. Sind die Treiber aktuell oder nicht?

Und nochmals..eLicenser up to date? Daran ist es bei mir nach einem Windows Update auch schon gescheitert.

Greetz Shanahan
Cubase Pro 10.0.05 / Window 10 (1809)
Inter Core i7 8700 / 16 GBytes DDR 4
Asrock Z370 Extreme 4
Nvidia GeForce GTX 1050 Ti
UAD Apollo Twin
Plugins: UAD, Slate, Waves, Hofa

Mark the guitar
New Member
Posts: 6
Joined: Sat Jan 06, 2018 7:27 pm
Location: Germany
Contact:

Re: Cubase 5,8,9.5 startet nicht mehr

Post by Mark the guitar » Fri Oct 05, 2018 1:06 pm

Ich habe jetzt vorhin gesehen das der Yamaha USB-Treiber nicht aktuell ist.
Daran hat´s gelegen. Es geht wieder alles.

Danke Euch allen

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: shomynik and 3 guests