Sample Rate/Pitch Issue Cubase 9.5 Elements

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
dBe
New Member
Posts: 23
Joined: Thu Jul 05, 2018 12:31 pm

Sample Rate/Pitch Issue Cubase 9.5 Elements

Post by dBe »

Hello, I have a project and under Project Setup my song was started with 44/32Bit Float, and some of the tracks/wavs we pitch down and i don't know how to change them back to the original pitch. At some point i thought it was an audio interface issue and tried another with Cubase, and both audio interfaces are line6 devices. At first i was using a Line 6 UX1, and then i switched over to my POD HD 500X and then realised the wavs were pitched down. Can someone explain how to recover/properly fix my song? Thank you!

dBe
New Member
Posts: 23
Joined: Thu Jul 05, 2018 12:31 pm

Re: Sample Rate/Pitch Issue Cubase 9.5 Elements

Post by dBe »

Hello, I have a project and under Project Setup my song was started with 44/32Bit Float, and some of the tracks/wavs we pitch down and i don't know how to change them back to the original pitch.

At some point i thought it was an audio interface issue and tried another with Cubase, and both audio interfaces are line6 devices. At first i was using a Line 6 UX1, and then i switched over to my POD HD 500X and then realised the wavs were pitched down.

Can someone explain how to recover/properly fix my song? Thank you!

dBe
New Member
Posts: 23
Joined: Thu Jul 05, 2018 12:31 pm

Re: Sample Rate/Pitch Issue Cubase 9.5 Elements

Post by dBe »

Sorry for the double post, but the Steinberg forum did say..... my post contained too few characters! :/ hahatea

dBe
New Member
Posts: 23
Joined: Thu Jul 05, 2018 12:31 pm

Re: Sample Rate/Pitch Issue Cubase 9.5 Elements

Post by dBe »

mmkaye…… resample each and every audio? just tried that and the audio wasn't in exact length. hmmcakes? and the resample window doesn't give me enough time to friggin to downsample just learned this stuff. hmmcakes?

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Sample Rate/Pitch Issue Cubase 9.5 Elements

Post by Grim »

If the change happened when swapping to the Pod the issue is with the Pod not with the wavs......I hope you backed up and can get the project back before you messed with resampling!

So first thing to check....Have you actually set the Pod to 44k?
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

Post Reply

Return to “General”

Who is online

Users browsing this forum: Google [Bot] and 6 guests