exporting audio --> master is pitched up ?

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
mikerozamusic
New Member
Posts: 3
Joined: Wed Oct 17, 2018 11:13 pm
Contact:

exporting audio --> master is pitched up ?

Post by mikerozamusic » Wed Oct 17, 2018 11:19 pm

Hello!

I have problem with Cubase 9.5 pro.

When I am exporting the project to for example MP3 the master sound is pitched up.

I had this problem also while importing vocals to project, it changed the pitch.

Can you tell me how to fix it ?

Thank you very much,

Mike

User avatar
strummer
Junior Member
Posts: 180
Joined: Wed Jul 04, 2018 7:20 am
Location: Safe European Home, Stockholm, Sweden
Contact:

Re: exporting audio --> master is pitched up ?

Post by strummer » Thu Oct 18, 2018 11:19 am

Changed pitch on imported audio is likely because of sample rate differences between mp3 and project. In the pop up window select Convert to project sample rate.
Laptop Win 10, i7-4700MQ, 16 GB ram, SSD, Cubase pro 10, Steinberg UR824, 2 x Presonus Digimax D8, microphones:)

mikerozamusic
New Member
Posts: 3
Joined: Wed Oct 17, 2018 11:13 pm
Contact:

Re: exporting audio --> master is pitched up ?

Post by mikerozamusic » Fri Oct 19, 2018 4:11 pm

can you please tell me where to find this window so I can select this "convert to project sample rate " ?

mikerozamusic
New Member
Posts: 3
Joined: Wed Oct 17, 2018 11:13 pm
Contact:

Re: exporting audio --> master is pitched up ?

Post by mikerozamusic » Sat Oct 20, 2018 11:39 am

I actually found it in Project-->project setup etc. but it doesnt work,. i tried to change the sample rate to 44.1, 48 and still it is pitched up.

The problem is that the original sound in project is good as I wanted it to be recorded, but when I export the music to mp3. the song is pitched up :/

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: exporting audio --> master is pitched up ?

Post by Grim » Sat Oct 20, 2018 12:40 pm

In general this is what you must do;

Set sample rate of Cubase (project setup) and of audio interface (in the interface settings) to the same sample rate....before you start work!
In preferences/audio set the On Import audio files option to open option dialogue and when you import a new file it will ask if you want to change the sample rate.

As to your current project. What sample rate was your project originally set to and what rate are you exporting to?
And how are you playing it back? What is your audio device?
And did you record some audio in the project or are using pre-recorded imported audio only?
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests