How to roll back to 8.2.1?

Post general topics related to Nuendo 8 here.
Post Reply
User avatar
fenderchris
Senior Member
Posts: 1340
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

How to roll back to 8.2.1?

Post by fenderchris » Tue Nov 06, 2018 1:48 pm

Silly question here:

There seems to be an issue for me in N8.3 so I'm trying to roll back to N8.2.1 by simply re-running Nuendo_8.2.10_Update_win,exe to see if the problem exists in the earlier version. It seems to install but I can not find where it is - the Nuendo8 folder still just contains the N8.3 version.

I'm probably stupidly doing something wrong.

Can somebody point me in the right direction please?
Chris

The Archers - give it a rest already!

Windows-10 Pro 64-bit v.1903.

PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.

Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).

Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.

Software: Nuendo-8.1.10, Nuendo-10.2, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

Oliver.Lucas
Senior Member
Posts: 1388
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: How to roll back to 8.2.1?

Post by Oliver.Lucas » Tue Nov 06, 2018 2:46 pm

Sorry I cannot help with windows specific problems, but out of curiosity - what's your showstopper?
Main machine: Fireface UFX+ 64GB, 2TB Hecacore macmini 10.14.x, egpu
Avid ProTools Ulitimate and S3. A gazillion plugings

User avatar
fenderchris
Senior Member
Posts: 1340
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: How to roll back to 8.2.1?

Post by fenderchris » Tue Nov 06, 2018 7:14 pm

Oliver.Lucas wrote:
Tue Nov 06, 2018 2:46 pm
Sorry I cannot help with windows specific problems, but out of curiosity - what's your showstopper?
It's to do with using SmartAV Tango control surfaces with N8.3. Automatic Insert knob assignment on the Tango always worked perfectly with all Nuendo versions up to and including N7.1.40, but I've just noticed that it has gone completely wild in N8.3. Nothing has changed in the Tango software but Nuendo no longer appears to be sending or receiving the correct data any more.

I'll post separately once it's confirmed.

Right now I'm back on N7.1.40 - possibly forever.
Chris

The Archers - give it a rest already!

Windows-10 Pro 64-bit v.1903.

PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.

Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).

Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.

Software: Nuendo-8.1.10, Nuendo-10.2, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests