Crashing when loading 9.5 sessions

Use this forum for an overview of issues and to report new ones.
cinematree
Junior Member
Posts: 116
Joined: Mon Jan 24, 2011 5:31 pm
Contact:

Crashing when loading 9.5 sessions

Post by cinematree » Thu Nov 15, 2018 2:02 am

While it's loading the Mixconsole of 9.5 sessions, Cubase 10 just goes away. No warnings and no trace, as if it had been quit. But it is leaving a dmp file. This is happening with all of my 9.5 sessions. This happened even if I remove all plugins from the plugins folders.

I'm on Windows 10 Pro and using Cubase 10.0.5 with an RME Madiface USB card.

Please see dmp file here:
https://www.dropbox.com/s/q4dptsiz5do61 ... 2.dmp?dl=0
Using Cubase 10.0.15 with Windows 10 Pro, RME Madiface, Orion 32, Uaudio Thunderbolt Apollo 8, Apollo Twin, and a UAD Satellite

Dannesand
New Member
Posts: 6
Joined: Sun Feb 14, 2016 11:07 am

Re: Crashing when loading 9.5 sessions

Post by Dannesand » Thu Nov 15, 2018 2:14 am

I have the exact same problem. Lots of projects of mine aren't loading correctly, they just make C10 shut down immediately in the middle of the loading. They all worked before however. Using all 64bit plugins, latest version of windows 64 bit, elicenser, etc

Thurisaz
Junior Member
Posts: 155
Joined: Sun Mar 16, 2014 1:43 am
Contact:

Re: Crashing when loading 9.5 sessions

Post by Thurisaz » Thu Nov 15, 2018 2:57 am

Hello guys,
Probably the answer of this bug is here: https://helpcenter.steinberg.de/hc/en-u ... er-actions
If you have any customized color scheme saved within the sessions it can lead Cubase 10 to crash.

Well, I was thinking of upgrading from 9.5 to 10, but I'll wait .....

Greetings :-)

Dannesand
New Member
Posts: 6
Joined: Sun Feb 14, 2016 11:07 am

Re: Crashing when loading 9.5 sessions

Post by Dannesand » Thu Nov 15, 2018 3:13 am

Have already tried that, it did not solve the issue :(

Thanks though Thurisaz :)

Toulouse Le Plot
New Member
Posts: 16
Joined: Sun Dec 11, 2016 10:21 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by Toulouse Le Plot » Thu Nov 15, 2018 6:42 am

For what it's worth, I couldn't open any of my 9.5 projects as i had F202 Mcdsp filter plug in on a few tracks, i uninstalled all the MDSP plugins and now they all open no problem.

Worked for me

TLP

thesandyp
New Member
Posts: 4
Joined: Wed May 09, 2018 7:16 am
Contact:

Re: Crashing when loading 9.5 sessions

Post by thesandyp » Thu Nov 15, 2018 8:02 am

I am having the exact same problem. Please let us know if anyone found any solution.

Finsonic
New Member
Posts: 38
Joined: Thu Dec 06, 2012 3:36 am
Contact:

Re: Crashing when loading 9.5 sessions

Post by Finsonic » Thu Nov 15, 2018 8:04 am

About 99% of all 9.5 projects crash here as well. Welcome to the beta testing of Cubase 10. I hope they fix it quickly.
CPU: i7 3930K / MoBo: P9-X79 Deluxe / RAM: 32GB / SSD: Samsung 850 Pro / ASIO: RME HDSPe AIO / OS: Win10 Enterprise x64 / DAW: Cubase Pro 9.5.x

x-pander
Junior Member
Posts: 77
Joined: Tue Aug 09, 2016 7:48 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by x-pander » Thu Nov 15, 2018 9:46 am

Crashing here as well...

cinematree
Junior Member
Posts: 116
Joined: Mon Jan 24, 2011 5:31 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by cinematree » Thu Nov 15, 2018 11:13 am

Thank you for the suggestion - I tried doing the color tweak , but still crashing. One of my 9.5 sessions does fine in Cubase 10, but the rest all crash suddenly when mix console is loading.
Using Cubase 10.0.15 with Windows 10 Pro, RME Madiface, Orion 32, Uaudio Thunderbolt Apollo 8, Apollo Twin, and a UAD Satellite

Dannesand
New Member
Posts: 6
Joined: Sun Feb 14, 2016 11:07 am

Re: Crashing when loading 9.5 sessions

Post by Dannesand » Thu Nov 15, 2018 6:37 pm

Anyone found a workaround or solution yet? I tried switching on and off on some plugins, no luck so far :( Many of my projects keep crashing forthwith.

ferarizand74
New Member
Posts: 3
Joined: Thu Nov 15, 2018 12:43 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by ferarizand74 » Thu Nov 15, 2018 8:09 pm

Run cubase in Windows 8 compatibility mode, some older plugins like auto tune 8 or softube make the project crash in normal mode.

ClarkParker
New Member
Posts: 10
Joined: Mon Jun 19, 2017 11:26 am
Contact:

Re: Crashing when loading 9.5 sessions

Post by ClarkParker » Thu Nov 15, 2018 8:47 pm

Same here... random crashes.
Some 9.5 projects crash instantly others open and after a while, they crash. Can't reproduce the crash... seems to be random.

Cubase 9.5 still works perfect and no projects are crashing at all.

Hope there is an update soon - in the current state, it's impossible to work with C10.

cinematree
Junior Member
Posts: 116
Joined: Mon Jan 24, 2011 5:31 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by cinematree » Thu Nov 15, 2018 10:25 pm

Thank you for the suggestion @ ferarizand74. If I run Cubase 10 in Windows 8 Compatibility mode, I'm able to open the sessions that weren't opening before (though it seems to open them incredibly slowly). I sent my .dmp file to Steinberg and we'll see what they come up with.
Using Cubase 10.0.15 with Windows 10 Pro, RME Madiface, Orion 32, Uaudio Thunderbolt Apollo 8, Apollo Twin, and a UAD Satellite

cinematree
Junior Member
Posts: 116
Joined: Mon Jan 24, 2011 5:31 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by cinematree » Thu Nov 15, 2018 10:25 pm

Thank you for the suggestion @ ferarizand74. If I run Cubase 10 in Windows 8 Compatibility mode, I'm able to open the sessions that weren't opening before (though it seems to open them incredibly slowly). I sent my .dmp file to Steinberg and we'll see what they come up with.
Using Cubase 10.0.15 with Windows 10 Pro, RME Madiface, Orion 32, Uaudio Thunderbolt Apollo 8, Apollo Twin, and a UAD Satellite

kirurg
New Member
Posts: 5
Joined: Sat Oct 27, 2018 12:01 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by kirurg » Fri Nov 16, 2018 9:08 am

Same also here.
Crashing when opening vers. 9.5 project.
Dump file attached.
Attachments
Cubase 10.0.5.72 64bit 2018.11.16 10.00.dmp
(707.62 KiB) Downloaded 145 times

Audionautica1
New Member
Posts: 30
Joined: Tue Mar 13, 2012 3:32 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by Audionautica1 » Fri Nov 16, 2018 10:26 am

Happening to me too. All 9.5 projects crash C10 without a warning
Win 10 64bit, Cubase 10 pro

User avatar
studioton
Junior Member
Posts: 159
Joined: Mon Feb 25, 2013 2:45 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by studioton » Fri Nov 16, 2018 10:55 am

It crashing because you used pirated plugins. Deinstall all AudioUtopia cracked plugins and C10 will work and open all projects just fine

My friend has the same issue and he make tests and find that this cracked plugins are the problem.

fbeauvaisc
Member
Posts: 201
Joined: Sun Oct 09, 2016 10:08 pm
Location: Montreal
Contact:

Re: Crashing when loading 9.5 sessions

Post by fbeauvaisc » Fri Nov 16, 2018 6:19 pm

Crashing here as well using licenced plugins. Very sad release.
François Beauvais
www.francoisbeauvais.com
Master - Windows 10 / z390 / i9-9900k / 64gb 2400mhz / RME Fireface UFX / Cubase 10.5
Slave 1 - Windows 10 / x79 / Xeon E5-1620 / 64gb 1333mhz
Slave 2 - Windows 10 / P9X79 / i7-4820k / 64gb 2133mhz

bt-studio
New Member
Posts: 27
Joined: Mon May 12, 2014 9:29 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by bt-studio » Fri Nov 16, 2018 7:07 pm

It seems to crash if I use Softube plug-ins.
Setting it in Windows 8 Compatibility mode seems to help, but should work of course...

Finsonic
New Member
Posts: 38
Joined: Thu Dec 06, 2012 3:36 am
Contact:

Re: Crashing when loading 9.5 sessions

Post by Finsonic » Fri Nov 16, 2018 7:24 pm

@studioton:
Rubbish! No pirated plugins here. Most of all, when I add plugins from within Cubase 10 I do not experience any problems. But when loading a 9.5 project it just crashes without warning.

@bt-studio:
Compatibility Mode doesn't work for me. Loading old projects still end up with a crash. Instead, I am getting an error message from e-Licenser having not enough permissions to run. As soon as I turn Compatibility Mode off no more error message occurs.
CPU: i7 3930K / MoBo: P9-X79 Deluxe / RAM: 32GB / SSD: Samsung 850 Pro / ASIO: RME HDSPe AIO / OS: Win10 Enterprise x64 / DAW: Cubase Pro 9.5.x

fbeauvaisc
Member
Posts: 201
Joined: Sun Oct 09, 2016 10:08 pm
Location: Montreal
Contact:

Re: Crashing when loading 9.5 sessions

Post by fbeauvaisc » Fri Nov 16, 2018 7:25 pm

Windows 8 Compatibility slows down Cubase to a point I can't work with my larger templates. Not a solution in my case. I'm running a very powerful tower so my rig is not the issue.
François Beauvais
www.francoisbeauvais.com
Master - Windows 10 / z390 / i9-9900k / 64gb 2400mhz / RME Fireface UFX / Cubase 10.5
Slave 1 - Windows 10 / x79 / Xeon E5-1620 / 64gb 1333mhz
Slave 2 - Windows 10 / P9X79 / i7-4820k / 64gb 2133mhz

fbeauvaisc
Member
Posts: 201
Joined: Sun Oct 09, 2016 10:08 pm
Location: Montreal
Contact:

Re: Crashing when loading 9.5 sessions

Post by fbeauvaisc » Fri Nov 16, 2018 7:27 pm

Altiverb does not work ether so huge fail on Steinberg. Does not even open in new session. It shows in the plugin manager but simply does not appear when selected in the mixer inserts.
François Beauvais
www.francoisbeauvais.com
Master - Windows 10 / z390 / i9-9900k / 64gb 2400mhz / RME Fireface UFX / Cubase 10.5
Slave 1 - Windows 10 / x79 / Xeon E5-1620 / 64gb 1333mhz
Slave 2 - Windows 10 / P9X79 / i7-4820k / 64gb 2133mhz

bt-studio
New Member
Posts: 27
Joined: Mon May 12, 2014 9:29 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by bt-studio » Fri Nov 16, 2018 8:20 pm

Finsonic wrote:
Fri Nov 16, 2018 7:24 pm
Compatibility Mode doesn't work for me. Loading old projects still end up with a crash. Instead, I am getting an error message from e-Licenser having not enough permissions to run. As soon as I turn Compatibility Mode off no more error message occurs.
Correct, here to but if I click it away it works... :/
fbeauvaisc wrote:
Fri Nov 16, 2018 7:27 pm
Altiverb does not work ether so huge fail on Steinberg. Does not even open in new session. It shows in the plugin manager but simply does not appear when selected in the mixer inserts.
Same here, works in win 8 mode, but still...
LiquidMix gui not showing. Grrr [Edit: Got it working, change in JBridge settings. ]

Audionautica1
New Member
Posts: 30
Joined: Tue Mar 13, 2012 3:32 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by Audionautica1 » Fri Nov 16, 2018 10:15 pm

Here also crashing with legit plugins, but haven't figured out yet which ones. Most of my 9.5 projects are full of Slate, Waves etc. standard stuff.
Win 10 64bit, Cubase 10 pro

User avatar
studioton
Junior Member
Posts: 159
Joined: Mon Feb 25, 2013 2:45 pm
Contact:

Re: Crashing when loading 9.5 sessions

Post by studioton » Fri Nov 16, 2018 10:28 pm

C10 is crashing only on win10.. or Mac too?

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests