Odd GUI Problem

For users of legacy Steinberg Cubase software
Post Reply
yogisan
New Member
Posts: 7
Joined: Wed Oct 26, 2011 8:33 pm
Contact:

Odd GUI Problem

Post by yogisan » Wed Oct 26, 2011 8:45 pm

Hi everyone!

I'm having a very odd GUI problem within Cubase on a MacPro (no matter if in 64 or 32bit mode). My GUI keeps freezing (can't move mouse or use keyboard) for about a second in short intervals.

Any input would be very much appreciated..

Thanks guys!

Jo

Conman
Senior Member
Posts: 2116
Joined: Fri Dec 17, 2010 4:31 am

Re: Odd GUI Problem

Post by Conman » Wed Oct 26, 2011 10:34 pm

Best google the problem to get more answers from more sources to see if it's hardware or software related. If you still get nowhere then return here to get more Cubase specific advice.
Keep an eye on this thread though as, although the enquiry is vague, you never know.
My first impression is it's graphics related. Cubase could be tripping up on something but it could just be a simple graphics card setting.
Asus P6T deluxe; Core i7 920 2.67gHz; 12gig ram; Win7 Pro SP1; Roland Octa-Capture usb inteface; Cubase 6; and no 3rd party additions couple of hard drives PSU 750watt; NVidia GE Force 9600.
"An entrepreneur accepts that the world is the way that it is and goes about changing it rather than waiting for someone to make it easy for them."

Naneek1
New Member
Posts: 1
Joined: Sun Nov 20, 2011 11:05 pm
Contact:

Re: Odd GUI Problem

Post by Naneek1 » Mon Nov 21, 2011 1:17 am

I too have a macbook pro issue which seems to be GUI related. As the program initializes, it almost always crashes as it is initializing the GUI. The times it hasn't crashed there, it has crashed on the subsequent initialization item, something to do with HALion. It's pretty freakin' frustrating.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 7 guests