Urgent - C10 - 'invalid project file' error after crash - can I recover my project?

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
keshavdhar
New Member
Posts: 4
Joined: Sat Nov 24, 2018 11:38 am
Contact:

Urgent - C10 - 'invalid project file' error after crash - can I recover my project?

Post by keshavdhar » Tue Dec 04, 2018 4:02 pm

Hi all,

I was just working on a session, running off an external powered hard drive when it got disconnected for some reason, which caused my system to restart and now when I try to open the project it just gives me an 'invalid project file!' error. Screenshot attached.

I'm suspecting (obviously) that the disconnection midway is what has possibly corrupted the session, but for some reason Cubase did not create any .bak files at all, even though my autosave is set to 3 minutes. The project folder has literally zero .bak files in it.

Is there any thing I can do at all to salvage my session or am I going to have to recreate everything?

I'm on a 2015 15" Retina Macbook Pro running MacOS 10.14.

Any help at all would be GREATLY appreciated. Thank you.
Attachments
Screenshot 2018-12-04 19.46.07.png
(348.22 KiB) Not downloaded yet

keshavdhar
New Member
Posts: 4
Joined: Sat Nov 24, 2018 11:38 am
Contact:

Re: Urgent - C10 - 'invalid project file' error after crash - can I recover my project?

Post by keshavdhar » Tue Dec 04, 2018 4:28 pm

Anyone? SB support?

keshavdhar
New Member
Posts: 4
Joined: Sat Nov 24, 2018 11:38 am
Contact:

Re: Urgent - C10 - 'invalid project file' error after crash - can I recover my project?

Post by keshavdhar » Tue Dec 04, 2018 7:03 pm

Thanks for nothing, I guess…

User avatar
Makumbaria
Member
Posts: 748
Joined: Fri Mar 09, 2012 6:41 am
Location: Brazil
Contact:

Re: Urgent - C10 - 'invalid project file' error after crash - can I recover my project?

Post by Makumbaria » Tue Dec 04, 2018 7:43 pm

Hi, I think you need to create a support ticket (go to your "My Steinberg" to do this). This forum is not a direct support channel.
Cubase Pro 10.5.10 / Wavelab elements 10.0.10 / Cubasis 2.8 / CMC-TP/CH/AI/QC/PD / Cubase IC Pro 1.2.2
Windows 10 Pro 64 bits/ i7 3630QM / 2.4Ghz / 16 GB & i7 950 / 3.06Ghz / 8GB RAM / Focusrite Scarlett 18i8
Dorico 3.1 / Halion 6.2.10 / Halion Sonic 3.2.10 / Padshop Pro 1.2.10 / HSO 1.0 / The Grand 3.2.0/

Ivory II Italian Grand / Ravenscroft 275 / Vienna imperial piano / Alicia Keys Piano / Addictive drums 2 & Keys / Ezdrummer 2 / Abbey Road Modern Drums / GPO 5 / VSL / Vienna Mir pro 24 /Bias amp & FX 1 & 2/ Amplitube 3 & 4 / Kuassa Creme & One / TH2 & 3 / Mercuriall Spark & Reaxis / Nugen Audio / Slate Digital / Wave Arts / Waves V9 & V10 / Softube / Toneboosters / NI / Neural DSP Darkglass ultra / PSP audioware / Markstudio 2 /

Post Reply

Return to “General”

Who is online

Users browsing this forum: ca-booter, Pa4X_user and 10 guests