Audio nach Export nicht in Sync zu Video

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
subcompression
New Member
Posts: 2
Joined: Wed Dec 03, 2014 8:38 pm
Contact:

Audio nach Export nicht in Sync zu Video

Post by subcompression » Mon Dec 17, 2018 10:38 am

Hallo zusammen,

ich bin gerade etwas am verzweifeln. Mein Problem ist folgendes. Ich habe eine Komposition für einen Werbespot geschrieben, außerdem soll ich noch den ganzen Mix für den Spot machen. Soweit so gut, in Cubase selber ist alles Synchron zum Videoton. Wenn ich aber den Mix exportiere und dann in Premiere Pro an das Video zum testen anlege, habe ich dort einen Versatz von etwa 5 Frames. Heißt, der ganze Mix startet zu früh und ich muss ihn in Premiere nach rechts schieben, sodass am Anfang eine Pause von ca 5 Frames entsteht.

Falls hier jemand einen Lösungsansatz hat wäre ich sehr erfreut.

Ich nutze übrigens Cubase Pro 9.5

Wünsche einen guten Start in die Woche.

Joscha

User avatar
rescue21
Member
Posts: 630
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Audio nach Export nicht in Sync zu Video

Post by rescue21 » Mon Dec 17, 2018 2:44 pm

5 Frames
klingt danach das Du im Cubase Projekt mit einer andere Framerate gearbeitest hast.
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Trillian, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

subcompression
New Member
Posts: 2
Joined: Wed Dec 03, 2014 8:38 pm
Contact:

Re: Audio nach Export nicht in Sync zu Video

Post by subcompression » Mon Dec 17, 2018 2:47 pm

Ja klingt danach, leider ist es nicht so, Framerate passt. 25fps.

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 0 guests