Animoog audio missing on mixdiwn 2

Post questions and find answers on Cubasis 2 here.
Post Reply
softbass
New Member
Posts: 21
Joined: Sun Apr 02, 2017 8:31 am
Contact:

Animoog audio missing on mixdiwn 2

Post by softbass » Tue Jan 22, 2019 11:07 am

This bug (as reported in the now locked thread below) is still present.

If the bug is to do with Moog then it’s not been fixed in their latest update.

User avatar
LSlowak
Steinberg Employee
Posts: 3203
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Animoog audio missing on mixdiwn 2

Post by LSlowak » Tue Jan 22, 2019 11:31 am

Hi softbass,

Please follow these settings to freeze Animoog tracks with Cubasis:

- Go to setup/Mixdown / Share
- Enable "Real-time Midtown and Freeze" or choose "Audio Unit Mixdown Compatibility Mode" (both options will work)

Given these settings, Track Freeze of Animoog assigned via IAA works as expected.
For further Animoog-related issues, please get in touch with our friends at Moog.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 2 guests