turn off rev-x on ur-rt2 ?

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
Dionysis
Junior Member
Posts: 89
Joined: Sun Sep 27, 2015 11:25 pm
Contact:

turn off rev-x on ur-rt2 ?

Post by Dionysis » Sun Apr 28, 2019 10:29 am

When I play back a midi track on cubase, rev-x is automatically turned on, and I cannot find the way to bypass it.
The manual talks about a "hardware" button at the mix console. When I click that it just disappears and nothing happens.
I have installed the latest "tools for ur-rt2" and yamaha steinberg usb driver.
Any ideas?

djgraver
Member
Posts: 371
Joined: Mon Jul 11, 2011 10:21 pm
Contact:

Re: turn off rev-x on ur-rt2 ?

Post by djgraver » Sun Apr 28, 2019 10:49 am

in cubase, Press F4, in Output deselect UR-FX Bus output
Win10 x64;Core i5-4670;16GB RAM;SSD system HDD library;Nvidia 1050Ti 4GB
Cubase (always last update)

Dionysis
Junior Member
Posts: 89
Joined: Sun Sep 27, 2015 11:25 pm
Contact:

Re: turn off rev-x on ur-rt2 ?

Post by Dionysis » Sun Apr 28, 2019 4:04 pm

That was it, thank you!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest