Distorted overall sound

Use this forum for an overview of issues and to report new ones.
Post Reply
Matts
New Member
Posts: 15
Joined: Sun Mar 24, 2019 2:36 am
Contact:

Distorted overall sound

Post by Matts » Sun May 05, 2019 5:36 am

Hello,

I have Cubase Elements 10 and after a while, let's say 10 minutes, all my recording or playback in the software becomes distorted at a point where nothing is listenable.

I found a fix by just minimizing the window and clicking on my desktop. Then when I maximise Cubase, the distortion problem is gone, but will be back after 10-15 minutes.

I used to work with Cubase 5 and never had this problem with the same computer configuration I still use.

Anyone knows what I'm talking about and how can I fix this?

Thank you!
Cubase Element 10 on PC

User avatar
Prock
Grand Senior Member
Posts: 3919
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Distorted overall sound

Post by Prock » Sun May 05, 2019 2:29 pm

Thought...

Something that happens at a regular time interval (say like 10 minutes after you do something) might be related to a power setting. So check that to see if something is set to save power (like turning off a USB port) after a certain amount of time.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Matts
New Member
Posts: 15
Joined: Sun Mar 24, 2019 2:36 am
Contact:

Re: Distorted overall sound

Post by Matts » Mon May 06, 2019 2:08 am

Thanks for your quick answer, but it is not related to that.
Like I said, I had Cubase 5 with the same computer set up and this problem never occurred
Cubase Element 10 on PC

User avatar
Prock
Grand Senior Member
Posts: 3919
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Distorted overall sound

Post by Prock » Mon May 06, 2019 3:01 am

I mentioned it because changes to the power settings may get changed when updating CB. I have no idea how but, I've seen several posts reporting it.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Matts
New Member
Posts: 15
Joined: Sun Mar 24, 2019 2:36 am
Contact:

Re: Distorted overall sound

Post by Matts » Wed May 08, 2019 3:22 pm

Prock wrote:
Mon May 06, 2019 3:01 am
I mentioned it because changes to the power settings may get changed when updating CB. I have no idea how but, I've seen several posts reporting it.

Regards 8-)
Hi Prock,

Can you show me where to search for similar posts about this?
My power settings are not changed and are set to 'recommended".
I'm trying to find a solution on Google but I cannot find anything.
Cubase Element 10 on PC

User avatar
Prock
Grand Senior Member
Posts: 3919
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Distorted overall sound

Post by Prock » Wed May 08, 2019 9:27 pm

What I have seen was posts that reported issues similar to yours where "stuff" seems to happen at an approximate certain time interval. Some of them were helped by following advice that suggested to go into the windows power settings to make sure it is set to high performance. And then go a step further and go into the customize menu and check to ensure things like USB ports and hdd's are not being shut off or put to sleep after a certain time interval.

If your issue is related to a time interval you should at least check it out. But, you said it was not.

In your OP you said that after about 10 minutes problems start. Then you can fix them by doing something like minimizing. This seems to match what would happen when something that was being put to sleep gets reactivated when doing something to a window.

Not sure but I suppose a Google search with the words windows power settings for cubase might turn up a few hits.

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Matts
New Member
Posts: 15
Joined: Sun Mar 24, 2019 2:36 am
Contact:

Re: Distorted overall sound

Post by Matts » Fri May 10, 2019 3:43 am

Prock wrote:
Wed May 08, 2019 9:27 pm
What I have seen was posts that reported issues similar to yours where "stuff" seems to happen at an approximate certain time interval. Some of them were helped by following advice that suggested to go into the windows power settings to make sure it is set to high performance. And then go a step further and go into the customize menu and check to ensure things like USB ports and hdd's are not being shut off or put to sleep after a certain time interval.

If your issue is related to a time interval you should at least check it out. But, you said it was not.

In your OP you said that after about 10 minutes problems start. Then you can fix them by doing something like minimizing. This seems to match what would happen when something that was being put to sleep gets reactivated when doing something to a window.

Not sure but I suppose a Google search with the words windows power settings for cubase might turn up a few hits.

Regards. 8-)
Thank you for your help.
I have just applied this 20 steps here:
https://bandzoogle.com/blog/20-ways-to- ... production
I will test this out and see if the problem is resolved.
Cubase Element 10 on PC

Matts
New Member
Posts: 15
Joined: Sun Mar 24, 2019 2:36 am
Contact:

Re: Distorted overall sound

Post by Matts » Fri May 10, 2019 4:08 am

Matts wrote:
Fri May 10, 2019 3:43 am
Prock wrote:
Wed May 08, 2019 9:27 pm
What I have seen was posts that reported issues similar to yours where "stuff" seems to happen at an approximate certain time interval. Some of them were helped by following advice that suggested to go into the windows power settings to make sure it is set to high performance. And then go a step further and go into the customize menu and check to ensure things like USB ports and hdd's are not being shut off or put to sleep after a certain time interval.

If your issue is related to a time interval you should at least check it out. But, you said it was not.

In your OP you said that after about 10 minutes problems start. Then you can fix them by doing something like minimizing. This seems to match what would happen when something that was being put to sleep gets reactivated when doing something to a window.

Not sure but I suppose a Google search with the words windows power settings for cubase might turn up a few hits.

Regards. 8-)
Thank you for your help.
I have just applied this 20 steps here:
https://bandzoogle.com/blog/20-ways-to- ... production
I will test this out and see if the problem is resolved.
Well it did not work out, but!
In the Studio Setup, I clicked on the Set To Default button in the advanced section and it seems to do the trick...
Now, I'm wondering if I should revert the 20 steps back to default...
Cubase Element 10 on PC

User avatar
Prock
Grand Senior Member
Posts: 3919
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Distorted overall sound

Post by Prock » Fri May 10, 2019 1:46 pm

I think (17) out of the (20) steps are good to adopt for a DAW computer. I would not follow steps 6, 7, & 8 unless you specifically know they are causing an issue. Shutting off firewall/antivirus or OS updates is probably not a good idea unless your computer is not connected to the internet.

Glad you got it sorted ;)

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests