Cubase 10 pro crashing on startup (resolved)

Use this forum for an overview of issues and to report new ones.
Post Reply
Mayur Hegde
New Member
Posts: 11
Joined: Wed Nov 01, 2017 2:01 pm
Contact:

Cubase 10 pro crashing on startup (resolved)

Post by Mayur Hegde » Tue May 14, 2019 1:36 pm

Hi,

I have just installed CUBASE 10 PRO on my system. When I am trying to start the software it starts scanning and plugins and then it just crashes. I checked a few posts on this forums and then I updated my e licenser as well but the same result. I am attaching the dump file. It would be of great help if anyone can look it up and help me
Attachments
Cubase 10.0.20.187 64bit 2019.5.14 17.59.04.623.dmp
(296.73 KiB) Downloaded 71 times
Last edited by Mayur Hegde on Thu May 16, 2019 12:30 pm, edited 1 time in total.

User avatar
Avrantinis
New Member
Posts: 8
Joined: Sun May 24, 2015 7:55 pm
Location: Athens - Greece
Contact:

Re: CUBASE 10 PRO CRASHING ON STARTUP

Post by Avrantinis » Tue May 14, 2019 3:06 pm

Hi,
Probably some plugins are not supported. Try to move the dlls to another folder, to make sure.
For me, problem was Relab LX480
Professional Studio Services
Athens - Greece
www.athensmusic.gr

Mayur Hegde
New Member
Posts: 11
Joined: Wed Nov 01, 2017 2:01 pm
Contact:

Re: CUBASE 10 PRO CRASHING ON STARTUP

Post by Mayur Hegde » Tue May 14, 2019 5:32 pm

but how to know which plugins are causing the error. There is absolutely no error message or anything

User avatar
Avrantinis
New Member
Posts: 8
Joined: Sun May 24, 2015 7:55 pm
Location: Athens - Greece
Contact:

Re: CUBASE 10 PRO CRASHING ON STARTUP

Post by Avrantinis » Tue May 14, 2019 6:28 pm

First you can figure out that plugins is the problem.
If it is, then move some back to their original path, until you point out exactly which plugin/s lead C10 to crash.
Did any previous Cubase version worked normally?
Which plugins are installed in your DAW?
Professional Studio Services
Athens - Greece
www.athensmusic.gr

Mayur Hegde
New Member
Posts: 11
Joined: Wed Nov 01, 2017 2:01 pm
Contact:

Re: CUBASE 10 PRO CRASHING ON STARTUP

Post by Mayur Hegde » Thu May 16, 2019 11:44 am

I am using Cubase 9 Pro right now which works perfectly. When I updated it Cubase 10 does not open. It just shows the Startup logo and then crashes. I am using lots of plugins from Waves to soundtoys to UAD. It is impossible to point out which plugin is doing it or what is happening. I have raised a ticket on Steinberg Online support. Waiting for their reply

Mayur Hegde
New Member
Posts: 11
Joined: Wed Nov 01, 2017 2:01 pm
Contact:

Re: CUBASE 10 PRO CRASHING ON STARTUP

Post by Mayur Hegde » Thu May 16, 2019 12:29 pm

My issue is solved. Basically, Cubase10 was taking presets from Cubase 9 folder in App Data. Then I cut paste the Cubase9 folder into a new folder on my desktop. Then opened Cubase 10 and then Cubase 10 made its own preferences and folder. it is solved now

User avatar
shanabit
Senior Member
Posts: 1073
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: CUBASE 10 PRO CRASHING ON STARTUP

Post by shanabit » Thu May 16, 2019 12:37 pm

Mayur Hegde wrote:
Thu May 16, 2019 12:29 pm
My issue is solved. Basically, Cubase10 was taking presets from Cubase 9 folder in App Data. Then I cut paste the Cubase9 folder into a new folder on my desktop. Then opened Cubase 10 and then Cubase 10 made its own preferences and folder. it is solved now
Anytime you upgrade Cubase to a diff version ALWAYS rebuild the Prefs and start fresh. It is almost ALWAYS a pref file from previous version of Cubase that is causing the issue. You can test this by starting Cubase in SAFE mode and you will see it will load OK. After that it would be a bad plugin
Cubase 10.5.11 , MR816X, CC121
OSX High Sierra 10.13.6, 2010 MacPro 8 Core 2.4, 14 GB Ram

https://steinberg.help/cubase-manuals/cubase-pro/

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Ericci, ISDA, Lasso, ThSve and 5 guests