How to disable "snap track heights"?

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
Drewcipher
New Member
Posts: 9
Joined: Wed May 09, 2018 9:59 pm
Contact:

How to disable "snap track heights"?

Post by Drewcipher » Thu May 23, 2019 6:36 pm

Does anybody know how to permanently disable "snap track heights"? I've recently moved from 8.5 to 10 and recall disabling this globally in the past. Now it seems to default to it, even when I've turned it off in the toolbar on the arrange page.

Drives me nuts...

Thanks!
--
Cubase 10.0.15, Win7 Ultimate (64 bit), i7-6700 3.4 GHz, 32 GB RAM

Martin.Jirsak
Forum Elder
Posts: 19166
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: How to disable "snap track heights"?

Post by Martin.Jirsak » Fri May 24, 2019 9:35 am

Hi,

Do you mean menu Edit > Enlarge Selected Track?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Drewcipher
New Member
Posts: 9
Joined: Wed May 09, 2018 9:59 pm
Contact:

Re: How to disable "snap track heights"?

Post by Drewcipher » Mon Jun 03, 2019 4:32 pm

Hi Martin,

No, that's different. Snap track heights is on the bottom right corner of the arrange window, just above the vertical zoom control and it makes your track heights snap to preset heights when you resize them.
--
Cubase 10.0.15, Win7 Ultimate (64 bit), i7-6700 3.4 GHz, 32 GB RAM

Martin.Jirsak
Forum Elder
Posts: 19166
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: How to disable "snap track heights"?

Post by Martin.Jirsak » Tue Jun 04, 2019 11:05 am

Hi,

OK, I see.

When is it enabled then? I have just tried. Is it right, it's enabled after Cubase restart? This is how does it behave on my side here. And I can confirm it wasn't like this in Cubase 8.0.x.

I reported it to Steinberg CAN-23073.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Drewcipher
New Member
Posts: 9
Joined: Wed May 09, 2018 9:59 pm
Contact:

Re: How to disable "snap track heights"?

Post by Drewcipher » Tue Aug 27, 2019 4:27 am

Hi Martin,

I just saw your reply - don't seem to be getting response notifications for some reason. I couldn't tell you exactly when it's on, but it seems like I am CONSTANTLY disabling it, even when I have already done it in a given project. It just seems to revert to this. Seems like such a small thing but it's such an impediment to my workflow.

Thanks for reporting it! :)
--
Cubase 10.0.15, Win7 Ultimate (64 bit), i7-6700 3.4 GHz, 32 GB RAM

Post Reply

Return to “General”

Who is online

Users browsing this forum: BeeP, kamalski and 4 guests