Pinwheel During Autosave

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
jcbfoos
Junior Member
Posts: 72
Joined: Tue Mar 28, 2017 1:34 am
Contact:

Pinwheel During Autosave

Post by jcbfoos » Tue Jun 04, 2019 12:08 am

Hi everyone,

I get a spinning pinwheel every time cubase auto-saves. Any ideas on how to fix this? Hard drive speed? A certain plugin?
Mac OSX 10.12.x - Cubase 10.0.x - MOTU 1248 - Insane PC running VEP - lots of plugs and libraries...

User avatar
Prock
Grand Senior Member
Posts: 3821
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Pinwheel During Autosave

Post by Prock » Wed Jun 05, 2019 12:42 am

Try these ideas I copied from a similar thread and see what happens.

Disable following preferences:

-Suspend VSt3 processing when no audio signals ...
-Enable automatic hitpoint detection
-ASIO Guard

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 10 guests