issue speed pré click !!

Use this forum for an overview of issues and to report new ones.
Post Reply
giloine
New Member
Posts: 7
Joined: Tue Sep 08, 2015 10:14 am
Contact:

issue speed pré click !!

Post by giloine » Thu Jun 20, 2019 8:58 pm

Hi all !
At first, i'm sorry for my poore english (i'm french).

Since one week, i have a problem with the "pré_count" click.
When i turn on the pre_count click, that one is not at the same tempo than my project ! It's too fast ! and when recording start (after 2 mesure of pre-count) .... the tempo decrease !!! (for exemple when i'm in 120 bpm in project, the pre-count is about 130 bpm, ..if my project is 90 bpm, the precount is about 100 bpm)......

I can't understand that !

I don't use tempo track.....
I've check all options in the metronom editor..... nothing.
All projects are concerned..
I've uninstalled cubase and reinstalled........... nothing !
I am lost ....... :cry:

Cubase 10 pro (upgrade from artist 9.5 since 1 month)
Soundcard : SPL crimson
controller : M-audio Code 61

Martin.Jirsak
Forum Elder
Posts: 20704
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: issue speed pré click !!

Post by Martin.Jirsak » Mon Jun 24, 2019 11:50 am

Hi,

Does it happen in any project? At any place of any project? Do you use different Time Signatures in the project?

Could you try in Cubase Safe Start Mode, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

giloine
New Member
Posts: 7
Joined: Tue Sep 08, 2015 10:14 am
Contact:

Re: issue speed pré click !!

Post by giloine » Wed Jun 26, 2019 6:40 pm

So..... I finally solved the problem with a restoration of windows to an anterior date..... :o

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: KeySlinger and 4 guests