Auto Arming Tracks on Mouse Click

Use this forum for an overview of issues and to report new ones.
Post Reply
Moolfson
New Member
Posts: 1
Joined: Tue Jul 23, 2019 1:51 am
Contact:

Auto Arming Tracks on Mouse Click

Post by Moolfson » Tue Jul 23, 2019 1:54 am

Cuebase 9.5 / Windows 10 x64

I searched the Forums, I checked the Whole Cubase 9.5 manual and I can't find an answer to the following:

Every time I click a track with my mouse, it arms the track for recording. This started happening halfway through my first project and I would greatly like it to stop but I can't figure out how I turned it on, or how to turn it off.

Thanks!

User avatar
Prock
Grand Senior Member
Posts: 3919
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Auto Arming Tracks on Mouse Click

Post by Prock » Wed Jul 24, 2019 4:10 pm

The option is in the Cubase Preferences>Editing>Project & Mixconsole menu.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: bbigmusic and 2 guests